<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8103059" />
		<link rel="icon" href="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>B.C. teen sleeping with the lights on after terrifying break-in - Caledonia Courier</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.caledoniacourier.com/news/b-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="B.C. teen sleeping with the lights on after terrifying break-in - Caledonia Courier" />
<meta property="og:description" content="Aftermath of intrusion still causing anxiety for Langley teen" />
<meta property="og:url" content="http://www.caledoniacourier.com/news/b-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in/" />
<meta property="og:site_name" content="Caledonia Courier" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-08-14T16:40:00-07:00" />
<meta property="article:modified_time" content="2017-08-14T16:44:22-07:00" />
<meta property="og:updated_time" content="2017-08-14T16:44:22-07:00" />
<meta property="fb:app_id" content="304134846264352" />
<meta property="og:image" content="http://www.caledoniacourier.com/wp-content/uploads/2017/08/8103059_web1_170814-LAT-break-in-unsplash-horizontal.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Aftermath of intrusion still causing anxiety for Langley teen 
			" />
<meta name="twitter:title" content="B.C. teen sleeping with the lights on after terrifying break-in - Caledonia Courier" />
<meta name="twitter:image" content="http://www.caledoniacourier.com/wp-content/uploads/2017/08/8103059_web1_170814-LAT-break-in-unsplash-horizontal.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8'></script>
<script type='text/javascript' src='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.caledoniacourier.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.caledoniacourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.caledoniacourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101304-2', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-5', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags -->
<script language="JavaScript" type="text/javascript"><!--

function expand(param) {
 jQuery("div"+param).stop().slideToggle(function() {
    /*linkname = jQuery("a"+param).html();*/
    if( jQuery("div"+param).is(":visible") ) {
      jQuery("a"+param+" > span").html(expand_text);
    }
    else {
        jQuery("a"+param+" > span").html(collapse_text);
    }

  });

}
function expander_hide(param) {
        // hide original div
        jQuery("div"+param).hide();
		linkname = jQuery("a"+param).html();
        collapse_text  = "&dArr;";
        expand_text    = "&uArr;";

        jQuery("a"+param).html(linkname).prepend("<span class=\"collapse-pre\">"+collapse_text+"</span>");
        jQuery("a"+param).show();
}
//--></script>
<link rel="amphtml" href="http://www.caledoniacourier.com/news/b-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in/amp/" />
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1P0","pub_code":"CCO","secondstreet_contest_feed":"http:\/\/centralcariboo.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CARI"};

</script>

	</head>
	<body class="post-template-default single single-post postid-10171 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:500;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.caledoniacourier.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.caledoniacourier.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.caledoniacourier.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.caledoniacourier.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.caledoniacourier.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.caledoniacourier.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.caledoniacourier.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-8466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8466"><a href="http://www.caledoniacourier.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-8463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8463"><a href="http://www.caledoniacourier.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-8464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8464"><a href="http://www.caledoniacourier.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-8465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8465"><a href="http://www.caledoniacourier.com/sub-login/">Login</a></li>
	<li id="menu-item-8467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8467"><a target="_blank" href="//subrenew.blackpress.ca?pubid=cco">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.caledoniacourier.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.caledoniacourier.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.caledoniacourier.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.caledoniacourier.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.caledoniacourier.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.caledoniacourier.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.caledoniacourier.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.caledoniacourier.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.caledoniacourier.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.caledoniacourier.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.caledoniacourier.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.caledoniacourier.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.caledoniacourier.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.caledoniacourier.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.caledoniacourier.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.caledoniacourier.com/./community/">Local</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="/e-editions/?iid=i20160520093523551&#038;pid=p20120322072110348">2016 Vacation Planner</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.caledoniacourier.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.caledoniacourier.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.caledoniacourier.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.caledoniacourier.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.caledoniacourier.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.caledoniacourier.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.caledoniacourier.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.caledoniacourier.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.caledoniacourier.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.caledoniacourier.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.caledoniacourier.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.caledoniacourier.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.caledoniacourier.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.caledoniacourier.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.caledoniacourier.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.caledoniacourier.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.caledoniacourier.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.caledoniacourier.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.caledoniacourier.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.caledoniacourier.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.caledoniacourier.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.caledoniacourier.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.caledoniacourier.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.caledoniacourier.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.caledoniacourier.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.caledoniacourier.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.caledoniacourier.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-353" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.caledoniacourier.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.caledoniacourier.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.caledoniacourier.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.caledoniacourier.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.caledoniacourier.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="http://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.caledoniacourier.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.caledoniacourier.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Caledonia-Courier-207583255934276/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/fortstjamesnews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="http://www.caledoniacourier.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 429.66 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.15,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9C65,1,66.27,10.67,66.27,19.78Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M75.86,2H89l6.16,49.85H86.43L85.1,40.78H77.75L76.49,51.84H68.86Zm5.81,7.7h-.14L78.66,33.5h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M98.54,2h9.1V44.14h11.62v7.7H98.54Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M123.18,2h20.58v7.7H132.28V22.44h8.47v8.12h-8.47V44.14h12v7.7H123.18Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M147.82,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M189.61,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S181.56,1,189.61,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M207.11,2H216l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M236.93,2H246V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M256,2H269.2l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06H249Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M307.56,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M332.75,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S324.7,1,332.75,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M350.25,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M379.09,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14H390c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M407.23,2h9.1V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M421.86,2h20.58v7.7H431V22.44h8.47v8.12H431V44.14h12v7.7H421.86Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M446.5,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H462l-4.27-21.42H455.6V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.caledoniacourier.com/" rel="home">Caledonia Courier</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.caledoniacourier.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.caledoniacourier.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.caledoniacourier.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.caledoniacourier.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.caledoniacourier.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.caledoniacourier.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.caledoniacourier.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8466"><a href="http://www.caledoniacourier.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8463"><a href="http://www.caledoniacourier.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8464"><a href="http://www.caledoniacourier.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8465"><a href="http://www.caledoniacourier.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8467"><a target="_blank" href="//subrenew.blackpress.ca?pubid=cco">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.caledoniacourier.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.caledoniacourier.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.caledoniacourier.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.caledoniacourier.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.caledoniacourier.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.caledoniacourier.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.caledoniacourier.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.caledoniacourier.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.caledoniacourier.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.caledoniacourier.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.caledoniacourier.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.caledoniacourier.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.caledoniacourier.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.caledoniacourier.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.caledoniacourier.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.caledoniacourier.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="/e-editions/?iid=i20160520093523551&#038;pid=p20120322072110348">2016 Vacation Planner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.caledoniacourier.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.caledoniacourier.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.caledoniacourier.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.caledoniacourier.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.caledoniacourier.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.caledoniacourier.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.caledoniacourier.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.caledoniacourier.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.caledoniacourier.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.caledoniacourier.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.caledoniacourier.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.caledoniacourier.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.caledoniacourier.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.caledoniacourier.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.caledoniacourier.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.caledoniacourier.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.caledoniacourier.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.caledoniacourier.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.caledoniacourier.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.caledoniacourier.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.caledoniacourier.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-10171 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-10171">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="800" height="1200" src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8103059_web1_170814-LAT-break-in-unsplash-vertical.jpg" class="attachment-full size-full" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8103059_web1_170814-LAT-break-in-unsplash-vertical.jpg 800w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8103059_web1_170814-LAT-break-in-unsplash-vertical-200x300.jpg 200w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8103059_web1_170814-LAT-break-in-unsplash-vertical-683x1024.jpg 683w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8103059_web1_170814-LAT-break-in-unsplash-vertical-640x960.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8103059_web1_170814-LAT-break-in-unsplash-vertical-200x300@2x.jpg 400w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p>Photo by Clem Onojeghuo on Unsplash</p></div>
            						<h2 class="entry-title">B.C. teen sleeping with the lights on after terrifying break-in</h2>
			<p class="lead">Aftermath of intrusion still causing anxiety for Langley teen
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.caledoniacourier.com/author/dan-ferguson/" rel="author" class="fn">Dan Ferguson</a></li><li>Mon Aug 14th, 2017 4:40pm</li><li><a class="label category-meta-news" href="http://www.caledoniacourier.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=B.C.+teen+sleeping+with+the+lights+on+after+terrifying+break-in+-+http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in%2F&title=B.C.+teen+sleeping+with+the+lights+on+after+terrifying+break-in" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20teen%20sleeping%20with%20the%20lights%20on%20after%20terrifying%20break-in&ampsubject=B.C.%20teen%20sleeping%20with%20the%20lights%20on%20after%20terrifying%20break-in&amp;body=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>When Langley City resident Judy heard her daughter Emma scream, she thought the 17-year-old had seen a spider.</p>
				<p>Then she heard Emma yelling, &ldquo;get out, get out!&rdquo;</p>
				<p>The teen was yelling at a man who was trying to climb in through her second-storey bedroom window.</p>
				<p>It was shortly after 11 p.m.</p>
				<p>The casement window was open because it was a warm night and Emma&rsquo;s south-facing bedroom is the hottest room in the Langley City house.</p>
				<p>&ldquo;It was a couple of days after school was out for the summer and was one of those super hot nights, so upstairs windows were open as we don&rsquo;t have a/c,&rdquo; said Judy, who asked that her last name and the real name of her daughter not be published.</p>
				<p>Her husband came running in time to see the man jumping over the back fence into neighbouring yards and across another fence before sprinting out to the road toward a nearby park.</p>
				<p>RCMP arrived in minutes.</p>
				<p>&ldquo;The police were absolutely excellent,&rdquo; Judy said.</p>
				<p>&ldquo;They had the police dog here right away.&rdquo;</p>
				<p>The dog was able to follow the scent until it crossed into a heavy foot traffic area in nearby Brydon Park.</p>
				<p>One frustrated police officer told Judy that he wished he could turn himself into a helicopter to look for the suspect.</p>
				<p>That was in late June, shortly after school closed for the summer.</p>
				<p>More than a month later, even with the assistance of victim services, the after-effects of the attempted break-in still have the 17-year-old rattled.</p>
				<p>&ldquo;I had just turned off the light,&rdquo; Emma told the <em><strong>Times</strong></em>.</p>
				<p>Then she saw a shadow move and realized a man was climbing in through her window.</p>
				<p>He was in all black or dark clothing and had his hoodie pulled up over his face.</p>
				<p>&ldquo;I was so scared I could barely move,&rdquo; Emma said.</p>
				<p>Then she started yelling and the man fled.</p>
				<p>At first, she thought she was fine.</p>
				<p>She spent the weekend with her grandparents, then came home and immediately suffered an anxiety attack, re-living the feeling of going into shock when she saw a shadow and realized someone was in her room.</p>
				<p>&ldquo;I went into panic mode,&rdquo; Emma said.</p>
				<p>&ldquo;I started freaking out. I was screaming and carrying on.&rdquo;</p>
				<p>When she couldn&rsquo;t shake it, her father and grandfather took her to the hospital ER.</p>
				<p>Sitting in the waiting room at the hospital, the anxiety continued until someone found her a quiet room where she could sit with her back to the wall.</p>
				<p>After about three hours, Emma was able to go home.</p>
				<p>&ldquo;I slept with the lights on for at least a week,&rdquo; she said.</p>
				<p>&ldquo;If I was home alone, I would have to have the wall behind me. I felt like I had to lock the windows and keep the lights on.&rdquo;</p>
				<p>These days, she&rsquo;s OK, she said, but there will be moments where the fear comes flashing back.</p>
				<p>&ldquo;It&rsquo;s a come-and-go thing&rdquo; Emma said.</p>
				<p>&ldquo;Most of the summer, I have been struggling with anxiety.&rdquo;</p>
				<p>The family has taken steps to make a repeat invasion through a window impossible.</p>
				<p>They decided to tell their story after the <a href="http://langley.bc.rcmp-grc.gc.ca/ViewPage.action?siteNodeId=89&#038;languageId=1&#038;contentId=-1" target="_blank" title="Link">Langley RCMP</a> issued a public warning about burglars gaining entrance through unlocked windows.</p>
				<p>&ldquo;Even though it is unbearably hot during the night, residents are cautioned to consider home security,&rdquo; said Langley RCMP Cpl. Holly Largy.</p>
				<p>&ldquo;If you are going to leave a window open &#8230; you should employ some kind of security brace and only leave the window open a couple inches.&rdquo;</p>
				<p>Police suggest residents &lsquo;make the rounds&rsquo; before going to bed each night:<ul><li>Have you taken valuables and garage door openers out of your car?</li><li>Is your car parked in the driveway or garage and is it locked?</li><li>Are the doors to the house locked?</li><li>Are windows braced or closed and locked on the main level?</li></ul></p>
				<p>Consider making yourself a security checklist to keep your property and family safe, they advise.</p>
				<p>There have been a number of complaints of screens having been removed or cut from ground floor windows in the Langley City area.</p>
				<p>Earlier this month, a house in Murrayville was robbed while the owners were sleeping. A laptop, wallet and cash were taken.</p>
				<p>It appeared the suspects gained entry through the home office window and nothing was heard likely due to fans and air conditioning units.</p>
				<p>RELATED STORY: <a href="http://www.langleytimes.com/news/new-mail-theft-warning-issued-by-langley-rcmp/" target="_blank" title="Link">New mail theft warning issued by Langley RCMP</a></p>
				<p>RELATED STORY: <a href="http://www.langleytimes.com/news/fake-tax-collector-scam-resurfaces-in-langley/" target="_blank" title="Link">Fake tax collector scam resurfaces in Langley</a></p>
				<p><a href="mailto:dan.ferguson@langleytimes.com" target="_blank" title="Link">dan.ferguson@langleytimes.com</a></p>
			        				</div>
		
		<!-- Start: Spot.IM setup -->
				<!-- End: Spot.IM setup -->

		<!-- BEGIN: Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.caledoniacourier.com/news/b-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: Comments -->

		<footer>
					</footer>
				<ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=B.C.+teen+sleeping+with+the+lights+on+after+terrifying+break-in+-+http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in%2F&title=B.C.+teen+sleeping+with+the+lights+on+after+terrifying+break-in" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20teen%20sleeping%20with%20the%20lights%20on%20after%20terrifying%20break-in&ampsubject=B.C.%20teen%20sleeping%20with%20the%20lights%20on%20after%20terrifying%20break-in&amp;body=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-10144" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.caledoniacourier.com/buzz/video-taking-flight-at-the-abbotsford-airshow/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow.jpg 1200w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-1024x683.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-640x427.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.caledoniacourier.com/buzz/video-taking-flight-at-the-abbotsford-airshow/">VIDEO: Taking flight at the Abbotsford Airshow</a></h4>
		<p class="lead hide-for-small-only">Black Press’ Baneet Braich took a ride in a warplane
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="7:00pm">Aug 13th, 2017</span> by </li><li><a class="byline" href="http://www.caledoniacourier.com/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.caledoniacourier.com/buzz/video-taking-flight-at-the-abbotsford-airshow/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow.jpg 1200w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-1024x683.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-640x427.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8087216_web1_170813-BPD-M-abby-airshow-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-10159" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.caledoniacourier.com/buzz/hungry-grab-a-67-cent-mcdonalds-hamburger/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm.jpg 1200w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-1024x683.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-640x427.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.caledoniacourier.com/buzz/hungry-grab-a-67-cent-mcdonalds-hamburger/">Hungry? Grab a 67-cent McDonald&#8217;s hamburger</a></h4>
		<p class="lead hide-for-small-only">Restaurants Canada-wide will be offering the deal
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="9:05am">Aug 14th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.caledoniacourier.com/buzz/hungry-grab-a-67-cent-mcdonalds-hamburger/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm.jpg 1200w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-1024x683.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-640x427.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8089223_web1_170814-BPD-M-contact-us_tm-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-10150" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.caledoniacourier.com/news/canadian-killed-in-burkina-faso-attack/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088835_web1_170814-CPW-BURKINA.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088835_web1_170814-CPW-BURKINA.jpg 660w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088835_web1_170814-CPW-BURKINA-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088835_web1_170814-CPW-BURKINA-640x428.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088835_web1_170814-CPW-BURKINA-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.caledoniacourier.com/news/canadian-killed-in-burkina-faso-attack/">Two Canadians killed in Burkina Faso attack</a></h4>
		<p class="lead hide-for-small-only">Two Canadians among 18 people killed in Burkina Faso extremist attack
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:20am">Aug 14th, 2017</span> by </li><li><a class="byline" href="http://www.caledoniacourier.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.caledoniacourier.com/news/canadian-killed-in-burkina-faso-attack/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088835_web1_170814-CPW-BURKINA.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088835_web1_170814-CPW-BURKINA.jpg 660w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088835_web1_170814-CPW-BURKINA-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088835_web1_170814-CPW-BURKINA-640x428.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088835_web1_170814-CPW-BURKINA-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-10161" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.caledoniacourier.com/opinion/bc-views-notes-from-the-forest-fire-zone/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end.jpg 1185w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-300x203.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-1024x691.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-640x432.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-300x203@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.caledoniacourier.com/opinion/bc-views-notes-from-the-forest-fire-zone/">BC VIEWS: Notes from the forest fire zone</a></h4>
		<p class="lead hide-for-small-only">Media hype aside, this is not the worst fire season ever
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="10:30am">Aug 14th, 2017</span> by </li><li><a class="byline" href="http://www.caledoniacourier.com/author/tom-fletcher/" rel="author" class="fn">Tom Fletcher</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.caledoniacourier.com/opinion/bc-views-notes-from-the-forest-fire-zone/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end.jpg 1185w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-300x203.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-1024x691.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-640x432.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088592_web1_170811-BPD-wildfire-shift-end-300x203@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-10153" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.caledoniacourier.com/news/bumblebee-colonies-at-risk-of-extinction/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088941_web1_170814-CPW-Bumblebee.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088941_web1_170814-CPW-Bumblebee.jpg 660w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088941_web1_170814-CPW-Bumblebee-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088941_web1_170814-CPW-Bumblebee-640x427.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088941_web1_170814-CPW-Bumblebee-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.caledoniacourier.com/news/bumblebee-colonies-at-risk-of-extinction/">Bumblebee colonies at risk of extinction</a></h4>
		<p class="lead hide-for-small-only">Bumblebee colonies are at risk of extinction after pesticide exposure says study
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:30am">Aug 14th, 2017</span> by </li><li><a class="byline" href="http://www.caledoniacourier.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.caledoniacourier.com/news/bumblebee-colonies-at-risk-of-extinction/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088941_web1_170814-CPW-Bumblebee.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088941_web1_170814-CPW-Bumblebee.jpg 660w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088941_web1_170814-CPW-Bumblebee-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088941_web1_170814-CPW-Bumblebee-640x427.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8088941_web1_170814-CPW-Bumblebee-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

<aside class="sidebar">
		<article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px 0;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-2" href="http://www.caledoniacourier.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 429.66 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.15,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9C65,1,66.27,10.67,66.27,19.78Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M75.86,2H89l6.16,49.85H86.43L85.1,40.78H77.75L76.49,51.84H68.86Zm5.81,7.7h-.14L78.66,33.5h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M98.54,2h9.1V44.14h11.62v7.7H98.54Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M123.18,2h20.58v7.7H132.28V22.44h8.47v8.12h-8.47V44.14h12v7.7H123.18Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M147.82,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M189.61,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S181.56,1,189.61,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M207.11,2H216l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M236.93,2H246V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M256,2H269.2l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06H249Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M307.56,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M332.75,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S324.7,1,332.75,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M350.25,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M379.09,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14H390c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M407.23,2h9.1V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M421.86,2h20.58v7.7H431V22.44h8.47v8.12H431V44.14h12v7.7H421.86Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M446.5,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H462l-4.27-21.42H455.6V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Caledonia-Courier-207583255934276/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/fortstjamesnews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Caledonia Courier and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItY2IwMTJiNjQxYjg3NzQzZTIzZDZjMzhhOGYzYTI1YTNlMDY2N2M1YjViOTk0ZjU5NDk=';
	msec  = Date.parse("August 07, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.caledoniacourier.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.caledoniacourier.com/./local-news/">Fort St. James News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.caledoniacourier.com/weather/">Fort St. James Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://bcclassifieds.com/">Fort St. James Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://www.caledoniacourier.com/news/b-c-teen-sleeping-with-the-lights-on-after-terrifying-break-in/"
    },
    "headline": "B.C. teen sleeping with the lights on after terrifying break-in",
    "datePublished": "2017-08-14T16:40:00+00:00",
    "dateModified": "2017-08-14T16:44:22+00:00",
    "thumbnailUrl": "http://www.caledoniacourier.com/wp-content/uploads/2017/08/8103059_web1_170814-LAT-break-in-unsplash-horizontal.jpg",
    "image": {
        "@type": "ImageObject",
        "url": "http://www.caledoniacourier.com/wp-content/uploads/2017/08/8103059_web1_170814-LAT-break-in-unsplash-horizontal.jpg",
        "width": 1800,
        "height": 1200
    },
    "author": {
        "@type": "Person",
        "name": "Dan Ferguson"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Caledonia Courier",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.caledoniacourier.com/wp-content/themes/BlackPress/assets/images/logos/cco-logo.png",
            "width": 431,
            "height": 52
        }
    },
    "contentLocation": {
        "@type": "Place",
        "name": "Fort St. James, B.C., Canada"
    },
    "dateline": "Fort St. James, B.C., Canada",
    "description": "\n\t\t\t\t&lt;p&gt;Aftermath of intrusion still causing anxiety for Langley teen &lt;/p&gt;\n\t\t\t"
}</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.0.9'></script>
<script type='text/javascript' src='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>
