<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8397498" />
		<link rel="icon" href="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Hurricane Irma slams Caribbean islands as Category 5 storm - Caledonia Courier</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.caledoniacourier.com/news/hurricane-irma-slams-caribbean-islands-as-category-5-storm/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hurricane Irma slams Caribbean islands as Category 5 storm - Caledonia Courier" />
<meta property="og:description" content="This is the strongest Atlantic hurricane ever recorded north of Caribbean and east of Gulf of Mexico" />
<meta property="og:url" content="http://www.caledoniacourier.com/news/hurricane-irma-slams-caribbean-islands-as-category-5-storm/" />
<meta property="og:site_name" content="Caledonia Courier" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-09-06T04:30:00-07:00" />
<meta property="fb:app_id" content="304134846264352" />
<meta property="og:image" content="http://www.caledoniacourier.com/wp-content/uploads/2017/09/8397498_web1_170906-BPD-M-Irma-AP-Sept-6-2017.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				This is the strongest Atlantic hurricane ever recorded north of Caribbean and east of Gulf of Mexico 
			" />
<meta name="twitter:title" content="Hurricane Irma slams Caribbean islands as Category 5 storm - Caledonia Courier" />
<meta name="twitter:image" content="http://www.caledoniacourier.com/wp-content/uploads/2017/09/8397498_web1_170906-BPD-M-Irma-AP-Sept-6-2017.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.caledoniacourier.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.caledoniacourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fhurricane-irma-slams-caribbean-islands-as-category-5-storm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.caledoniacourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fhurricane-irma-slams-caribbean-islands-as-category-5-storm%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101304-2', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-5', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.caledoniacourier.com\/news\/hurricane-irma-slams-caribbean-islands-as-category-5-storm\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.caledoniacourier.com\/news\/hurricane-irma-slams-caribbean-islands-as-category-5-storm\/"},"headline":"Hurricane Irma slams Caribbean islands as Category 5 storm","datePublished":"2017-09-06T04:30:00+00:00","dateModified":"2017-09-06T04:30:00+00:00","thumbnailUrl":"http:\/\/www.caledoniacourier.com\/wp-content\/uploads\/2017\/09\/8397498_web1_170906-BPD-M-Irma-AP-Sept-6-2017.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.caledoniacourier.com\/wp-content\/uploads\/2017\/09\/8397498_web1_170906-BPD-M-Irma-AP-Sept-6-2017.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Caledonia Courier","logo":{"@type":"ImageObject","url":"http:\/\/www.caledoniacourier.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cco-logo.png","width":431,"height":52}},"contentLocation":{"@type":"Place","name":"Fort St. James, B.C., Canada"},"dateline":"Fort St. James, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;This is the strongest Atlantic hurricane ever recorded north of Caribbean and east of Gulf of Mexico &lt;\/p&gt;\n\t\t\t"}</script>
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1P0","pub_code":"CCO","secondstreet_contest_feed":"http:\/\/centralcariboo.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CARI"};

</script>

	</head>
	<body class="post-template-default single single-post postid-10887 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.caledoniacourier.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.caledoniacourier.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.caledoniacourier.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.caledoniacourier.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.caledoniacourier.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.caledoniacourier.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.caledoniacourier.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-8466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8466"><a href="http://www.caledoniacourier.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-8463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8463"><a href="http://www.caledoniacourier.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-8464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8464"><a href="http://www.caledoniacourier.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-8465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8465"><a href="http://www.caledoniacourier.com/sub-login/">Login</a></li>
	<li id="menu-item-8467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8467"><a target="_blank" href="//subrenew.blackpress.ca?pubid=cco">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.caledoniacourier.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.caledoniacourier.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.caledoniacourier.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.caledoniacourier.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.caledoniacourier.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.caledoniacourier.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.caledoniacourier.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.caledoniacourier.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.caledoniacourier.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.caledoniacourier.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.caledoniacourier.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.caledoniacourier.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.caledoniacourier.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.caledoniacourier.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.caledoniacourier.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.caledoniacourier.com/./community/">Local</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="/e-editions/?iid=i20160520093523551&#038;pid=p20120322072110348">2016 Vacation Planner</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.caledoniacourier.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.caledoniacourier.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.caledoniacourier.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.caledoniacourier.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.caledoniacourier.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.caledoniacourier.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.caledoniacourier.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.caledoniacourier.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.caledoniacourier.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.caledoniacourier.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.caledoniacourier.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.caledoniacourier.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.caledoniacourier.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.caledoniacourier.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.caledoniacourier.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.caledoniacourier.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.caledoniacourier.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.caledoniacourier.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.caledoniacourier.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.caledoniacourier.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.caledoniacourier.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.caledoniacourier.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.caledoniacourier.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.caledoniacourier.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.caledoniacourier.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.caledoniacourier.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.caledoniacourier.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-353" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.caledoniacourier.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.caledoniacourier.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.caledoniacourier.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.caledoniacourier.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.caledoniacourier.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="http://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.caledoniacourier.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.caledoniacourier.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Caledonia-Courier-207583255934276/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/fortstjamesnews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="http://www.caledoniacourier.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 429.66 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.15,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9C65,1,66.27,10.67,66.27,19.78Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M75.86,2H89l6.16,49.85H86.43L85.1,40.78H77.75L76.49,51.84H68.86Zm5.81,7.7h-.14L78.66,33.5h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M98.54,2h9.1V44.14h11.62v7.7H98.54Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M123.18,2h20.58v7.7H132.28V22.44h8.47v8.12h-8.47V44.14h12v7.7H123.18Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M147.82,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M189.61,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S181.56,1,189.61,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M207.11,2H216l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M236.93,2H246V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M256,2H269.2l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06H249Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M307.56,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M332.75,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S324.7,1,332.75,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M350.25,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M379.09,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14H390c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M407.23,2h9.1V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M421.86,2h20.58v7.7H431V22.44h8.47v8.12H431V44.14h12v7.7H421.86Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M446.5,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H462l-4.27-21.42H455.6V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.caledoniacourier.com/" rel="home">Caledonia Courier</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.caledoniacourier.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.caledoniacourier.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.caledoniacourier.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.caledoniacourier.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.caledoniacourier.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.caledoniacourier.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.caledoniacourier.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8466"><a href="http://www.caledoniacourier.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8463"><a href="http://www.caledoniacourier.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8464"><a href="http://www.caledoniacourier.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8465"><a href="http://www.caledoniacourier.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8467"><a target="_blank" href="//subrenew.blackpress.ca?pubid=cco">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.caledoniacourier.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.caledoniacourier.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.caledoniacourier.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.caledoniacourier.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.caledoniacourier.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.caledoniacourier.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.caledoniacourier.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.caledoniacourier.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.caledoniacourier.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.caledoniacourier.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.caledoniacourier.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.caledoniacourier.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.caledoniacourier.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.caledoniacourier.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.caledoniacourier.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.caledoniacourier.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="/e-editions/?iid=i20160520093523551&#038;pid=p20120322072110348">2016 Vacation Planner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.caledoniacourier.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.caledoniacourier.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.caledoniacourier.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.caledoniacourier.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.caledoniacourier.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.caledoniacourier.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.caledoniacourier.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.caledoniacourier.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.caledoniacourier.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.caledoniacourier.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.caledoniacourier.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.caledoniacourier.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.caledoniacourier.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.caledoniacourier.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.caledoniacourier.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.caledoniacourier.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.caledoniacourier.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.caledoniacourier.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.caledoniacourier.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.caledoniacourier.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.caledoniacourier.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="page-full-width" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-10887 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-10887">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8397498_web1_170906-BPD-M-Irma-AP-Sept-6-2017.jpg" class="attachment-full size-full" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8397498_web1_170906-BPD-M-Irma-AP-Sept-6-2017.jpg 1200w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8397498_web1_170906-BPD-M-Irma-AP-Sept-6-2017-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8397498_web1_170906-BPD-M-Irma-AP-Sept-6-2017-1024x683.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8397498_web1_170906-BPD-M-Irma-AP-Sept-6-2017-640x427.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8397498_web1_170906-BPD-M-Irma-AP-Sept-6-2017-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p>Customers purchase groceries at a local supermarket as they prepare for Hurricane Irma on Tuesday in Hialeah, Fla. Associated Press.</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
						<h2 class="entry-title">Hurricane Irma slams Caribbean islands as Category 5 storm</h2>
			<p class="lead">This is the strongest Atlantic hurricane ever recorded north of Caribbean and east of Gulf of Mexico
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.caledoniacourier.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Wed Sep 6th, 2017 4:30am</li><li><a class="label category-meta-news" href="http://www.caledoniacourier.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fhurricane-irma-slams-caribbean-islands-as-category-5-storm%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Hurricane+Irma+slams+Caribbean+islands+as+Category+5+storm+-+http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fhurricane-irma-slams-caribbean-islands-as-category-5-storm%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fhurricane-irma-slams-caribbean-islands-as-category-5-storm%2F&title=Hurricane+Irma+slams+Caribbean+islands+as+Category+5+storm" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Hurricane%20Irma%20slams%20Caribbean%20islands%20as%20Category%205%20storm&ampsubject=Hurricane%20Irma%20slams%20Caribbean%20islands%20as%20Category%205%20storm&amp;body=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fhurricane-irma-slams-caribbean-islands-as-category-5-storm%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>Hurricane Irma roared into the Caribbean with record-setting force early Wednesday, shaking people in their homes on the islands of Antigua and Barbuda on a path toward Puerto Rico and possibly Florida by the weekend.</p>
				<p>Irma, which was the strongest Atlantic hurricane ever recorded north of the Caribbean and east of the Gulf of Mexico, passed almost directly over the island of Barbuda, according to the U.S. National Hurricane Center in Miami.</p>
				<p>Authorities in the small islands of the eastern Caribbean were still evaluating the situation as the sun rose though there were widespread reports of flooding and downed trees. Antiguan police were waiting until the winds dropped before sending helicopters to check on damage reports of damage in Barbuda. There were no immediate reports of casualties.</p>
				<p>&ldquo;We are glad so far for the good news that we have had so far,&rdquo; Donald McPhail, executive director of the Eastern Caribbean Civil Aviation Authority, said early Wednesday as he heard from employees around the region after hunkering down for the night at home in Antigua.</p>
				<p><strong>READ MORE: <a href="http://www.bclocalnews.com/news/442829793.html" target="_blank">Florida on edge; evacuations coming as Hurricane Irma nears</a></strong></p>
				<p><strong>READ MORE: <a href="http://www.bclocalnews.com/news/442886543.html" target="_blank">Air Transat sending 10 planes to Dominican Republic ahead of hurricane Irma</a></strong></p>
				<p>The island of Anguilla was experiencing &ldquo;extremely heavy winds and rain,&rdquo; according to the Disaster Management Department and there were reports of flooding, but details were not yet available.</p>
				<p>The centre of the storm was about 15 miles (25 kilometres) west of St. Martin and Anguilla about 8 a.m. Wednesday, the hurricane centre said. It was heading west-northwest at 16 mph (26 km/h).</p>
				<p>As the eye of Hurricane Irma passed over Barbuda around 2 a.m., phone lines went down under heavy rain and howling winds that sent debris flying as people huddled in their homes or government shelters.</p>
				<p>In Barbuda, the storm ripped the roof off the island&rsquo;s police station, forcing officers to seek refuge in the fire station and at the community centre that served as an official shelter. The Category 5 storm also knocked out communication between islands. Midcie Francis of the National Office of Disaster Services confirmed there was damage to several homes, but said it was too early to assess the extent of damage.</p>
				<p>The storm had maximum sustained winds of 185 mph (295 kph), according to the Hurricane Center. It said winds would likely fluctuate slightly, but the storm would remain at Category 4 or 5 strength for the next day or two. The most dangerous winds, usually nearest to the eye, were forecast to pass near the northern Virgin Islands and near or just north of Puerto Rico on Wednesday.</p>
				<p>President Donald Trump declared emergencies in Florida, Puerto Rico and the U.S. Virgin Islands, and authorities in the Bahamas said they would evacuate six southern islands.</p>
				<p>Warm water is fuel for hurricanes and Irma was moving over water that was 1.8 degrees (1 degree Celsius) warmer than normal. The 79 degree (26 Celsius) water that hurricanes need went about 250 feet (80 metres) deep, said Jeff Masters, meteorology director of the private forecasting service Weather Underground.</p>
				<p>Four other storms have had winds as strong in the overall Atlantic region, but they were in the Caribbean Sea or the Gulf of Mexico, which usually have warmer waters. Hurricane Allen hit 190 mph in 1980, while 2005&rsquo;s Wilma, 1988&rsquo;s Gilbert and a 1935 great Florida Keys storm all had 185 mph winds.</p>
				<p>The northern Leeward Islands were expected to see normal tide levels rise by as much as 11 feet (3.3 metres), while the Turks and Caicos Islands and southeastern Bahamas could see surge of 20 feet (6 metres) and higher waves later in the week, forecasters said.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
				<div class='code-block code-block-4' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>Bahamas Prime Minister Hubert Minnis said his government was evacuating six islands in the south because authorities would not be able to help anyone caught in the &ldquo;potentially catastrophic&rdquo; wind, flooding and storm surge. People there would be flown to Nassau in what he called the largest storm evacuation in the country&rsquo;s history.</p>
				<p>&ldquo;The price you may pay for not evacuating is your life or serious physical harm,&rdquo; Minnis said.</p>
				<p>The U.S. National Weather Service said Puerto Rico had not seen a hurricane of Irma&rsquo;s magnitude since Hurricane San Felipe in 1928, which killed a total of 2,748 people in Guadeloupe, Puerto Rico and Florida.</p>
				<p>&ldquo;The dangerousness of this event is like nothing we&rsquo;ve ever seen,&rdquo; Puerto Rico Gov. Ricardo Rossello said. &ldquo;A lot of infrastructure won&rsquo;t be able to withstand this kind of force.&rdquo;</p>
				<p>The eye of the storm was expected to rip westward on a path taking it a little north of Puerto Rico, the Dominican Republic, Haiti and Cuba.</p>
				<p>The northern parts of the Dominican Republic and Haiti could see 10 inches (25 centimetres) of rain, with as much as 20 inches (50 centimetres) in the southeast Bahamas and Turks and Caicos.</p>
				<p>The storm seemed almost certain to hit the United States by early next week.</p>
				<p>&ldquo;You&rsquo;d be hard pressed to find any model that doesn&rsquo;t have some impact on Florida.&rdquo; said University of Miami senior hurricane researcher Brian McNoldy.</p>
				<p>In Florida, people stocked up on drinking water and other supplies.</p>
				<p>Florida Gov. Rick Scott activated 100 members of the Florida National Guard to be deployed across the state, and 7,000 National Guard members were to report for duty Friday when the storm could be approaching the area. On Monday, Scott declared a state of emergency in all of Florida&rsquo;s 67 counties.</p>
				<p>Officials in the Florida Keys geared up to get tourists and residents out of Irma&rsquo;s path, and the mayor of Miami-Dade County said people should be prepared to evacuate Miami Beach and most coastal areas.</p>
				<p>Mayor Carlos Gimenez said the voluntary evacuations could begin as soon as Wednesday evening. He activated the emergency operation centre and urged residents to have three days&rsquo; worth of food and water.</p>
				<p>The Hurricane Center in Miami said hurricane-force winds extended 50 miles (85 kilometres) from Irma&rsquo;s centre and tropical storm-force winds extended 175 miles (280 kilometres).</p>
				<p>Also Wednesday morning, a new tropical storm formed in the Gulf of Mexico off Mexico&rsquo;s coast. Tropical Storm Katia had maximum sustained winds of 40 mph (65 kph) with some strengthening forecast over the next two days. But the hurricane centre said Katia was expected to stay offshore through Friday morning.</p>
				<p>And another tropical storm farther east in the Atlantic was expected to become a hurricane by Wednesday night. Tropical Storm Jose&rsquo;s maximum sustained winds had increased to near 60 mph (95 kph). The storm was centred about 1,255 miles (2,020 kilometres) east of the Lesser Antilles and was moving west near 13 mph (20 kph).</p>
				<p>Anika Kentish, The Associated Press</p>
			        				</div>
		
		<!-- Start: Spot.IM setup -->
				<!-- End: Spot.IM setup -->

		<!-- BEGIN: Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.caledoniacourier.com/news/hurricane-irma-slams-caribbean-islands-as-category-5-storm/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: Comments -->

		<footer>
					</footer>
				<ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fhurricane-irma-slams-caribbean-islands-as-category-5-storm%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Hurricane+Irma+slams+Caribbean+islands+as+Category+5+storm+-+http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fhurricane-irma-slams-caribbean-islands-as-category-5-storm%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fhurricane-irma-slams-caribbean-islands-as-category-5-storm%2F&title=Hurricane+Irma+slams+Caribbean+islands+as+Category+5+storm" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Hurricane%20Irma%20slams%20Caribbean%20islands%20as%20Category%205%20storm&ampsubject=Hurricane%20Irma%20slams%20Caribbean%20islands%20as%20Category%205%20storm&amp;body=http%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fhurricane-irma-slams-caribbean-islands-as-category-5-storm%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-10874" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.caledoniacourier.com/news/icbc-rates-to-increase-6-4-per-cent/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8387246_web1_20170905-BPD-crash-scott-rd-5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8387246_web1_20170905-BPD-crash-scott-rd-5.jpg 1200w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8387246_web1_20170905-BPD-crash-scott-rd-5-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8387246_web1_20170905-BPD-crash-scott-rd-5-1024x683.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8387246_web1_20170905-BPD-crash-scott-rd-5-640x427.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8387246_web1_20170905-BPD-crash-scott-rd-5-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.caledoniacourier.com/news/icbc-rates-to-increase-6-4-per-cent/">ICBC rates to increase 6.4 per cent for basic coverage</a></h4>
		<p class="lead hide-for-small-only">With basic and optional ICBC coverage, average driver pays $130 more by next year
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="1:30pm">Sep 5th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.caledoniacourier.com/news/icbc-rates-to-increase-6-4-per-cent/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8387246_web1_20170905-BPD-crash-scott-rd-5.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8387246_web1_20170905-BPD-crash-scott-rd-5.jpg 1200w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8387246_web1_20170905-BPD-crash-scott-rd-5-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8387246_web1_20170905-BPD-crash-scott-rd-5-1024x683.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8387246_web1_20170905-BPD-crash-scott-rd-5-640x427.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8387246_web1_20170905-BPD-crash-scott-rd-5-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-10872" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.caledoniacourier.com/news/largest-wildfire-in-provinces-history-continues-to-grow/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8385320_web1_fire.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8385320_web1_fire.jpg 1200w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8385320_web1_fire-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8385320_web1_fire-1024x683.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8385320_web1_fire-640x427.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8385320_web1_fire-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.caledoniacourier.com/news/largest-wildfire-in-provinces-history-continues-to-grow/">Largest wildfire in province&#8217;s history continues to grow</a></h4>
		<p class="lead hide-for-small-only">BC Wildfire officials hope for rain, but conditions remain hot and dry throughout the province.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="1:15pm">Sep 5th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.caledoniacourier.com/news/largest-wildfire-in-provinces-history-continues-to-grow/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8385320_web1_fire.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8385320_web1_fire.jpg 1200w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8385320_web1_fire-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8385320_web1_fire-1024x683.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8385320_web1_fire-640x427.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8385320_web1_fire-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-10885" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.caledoniacourier.com/business/tax-changes-needed-to-avoid-two-classes-of-canadians-finance-minister/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095-1024x683@2x.jpg 2048w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095-1024x683.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095-640x427.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095-1200x800.jpg 1200w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095-300x200@2x.jpg 600w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.caledoniacourier.com/business/tax-changes-needed-to-avoid-two-classes-of-canadians-finance-minister/">Tax changes needed to avoid &#8216;two classes of Canadians&#8217;: finance minister</a></h4>
		<p class="lead hide-for-small-only">Entrepreneurs, including in B.C., say incentives allow them to take on risks of opening companies
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="5:00pm">Sep 5th, 2017</span> by </li><li><a class="byline" href="http://www.caledoniacourier.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.caledoniacourier.com/business/tax-changes-needed-to-avoid-two-classes-of-canadians-finance-minister/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095-1024x683@2x.jpg 2048w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095-300x200.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095-1024x683.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095-640x427.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095-1200x800.jpg 1200w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095-300x200@2x.jpg 600w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8394306_web1_20170905-KCN-M-VCRX115423095-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-10883" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.caledoniacourier.com/news/b-c-farmers-impacted-by-wildfires-to-receive-20-million-boost/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8393437_web1_20170721-KCN-M-IMG_3939.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8393437_web1_20170721-KCN-M-IMG_3939.jpg 1163w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8393437_web1_20170721-KCN-M-IMG_3939-300x199.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8393437_web1_20170721-KCN-M-IMG_3939-1024x680.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8393437_web1_20170721-KCN-M-IMG_3939-640x425.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8393437_web1_20170721-KCN-M-IMG_3939-300x199@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.caledoniacourier.com/news/b-c-farmers-impacted-by-wildfires-to-receive-20-million-boost/">B.C. farmers impacted by wildfires to receive $20-million boost</a></h4>
		<p class="lead hide-for-small-only">1,207 wildfires have burned across B.C. this year in the Cariboo, Kamloops and southeast region
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:30pm">Sep 5th, 2017</span> by </li><li><a class="byline" href="http://www.caledoniacourier.com/author/ashley-wadhwani/" rel="author" class="fn">Ashley Wadhwani</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.caledoniacourier.com/news/b-c-farmers-impacted-by-wildfires-to-receive-20-million-boost/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8393437_web1_20170721-KCN-M-IMG_3939.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8393437_web1_20170721-KCN-M-IMG_3939.jpg 1163w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8393437_web1_20170721-KCN-M-IMG_3939-300x199.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8393437_web1_20170721-KCN-M-IMG_3939-1024x680.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8393437_web1_20170721-KCN-M-IMG_3939-640x425.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8393437_web1_20170721-KCN-M-IMG_3939-300x199@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-10877" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.caledoniacourier.com/news/a-better-way-to-shoot-a-bear/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8391493_web1_copy_GrizzlyBellaCoola1KenPugh.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8391493_web1_copy_GrizzlyBellaCoola1KenPugh-640x417@2x.jpg 1280w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8391493_web1_copy_GrizzlyBellaCoola1KenPugh-300x195.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8391493_web1_copy_GrizzlyBellaCoola1KenPugh-1024x667.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8391493_web1_copy_GrizzlyBellaCoola1KenPugh-640x417.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8391493_web1_copy_GrizzlyBellaCoola1KenPugh-1200x782.jpg 1200w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8391493_web1_copy_GrizzlyBellaCoola1KenPugh-300x195@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.caledoniacourier.com/news/a-better-way-to-shoot-a-bear/">A better way to shoot a bear</a></h4>
		<p class="lead hide-for-small-only">Chilliwack photographer thinks revenue can still be made, despite the province’s end to grizzly bear trophy hunting
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:30pm">Sep 5th, 2017</span> by </li><li><a class="byline" href="http://www.caledoniacourier.com/author/jenna-hauck/" rel="author" class="fn">Jenna Hauck</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.caledoniacourier.com/news/a-better-way-to-shoot-a-bear/"><img src="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8391493_web1_copy_GrizzlyBellaCoola1KenPugh.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8391493_web1_copy_GrizzlyBellaCoola1KenPugh-640x417@2x.jpg 1280w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8391493_web1_copy_GrizzlyBellaCoola1KenPugh-300x195.jpg 300w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8391493_web1_copy_GrizzlyBellaCoola1KenPugh-1024x667.jpg 1024w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8391493_web1_copy_GrizzlyBellaCoola1KenPugh-640x417.jpg 640w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8391493_web1_copy_GrizzlyBellaCoola1KenPugh-1200x782.jpg 1200w, http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8391493_web1_copy_GrizzlyBellaCoola1KenPugh-300x195@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-4" href="http://www.caledoniacourier.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 429.66 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.15,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9C65,1,66.27,10.67,66.27,19.78Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M75.86,2H89l6.16,49.85H86.43L85.1,40.78H77.75L76.49,51.84H68.86Zm5.81,7.7h-.14L78.66,33.5h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M98.54,2h9.1V44.14h11.62v7.7H98.54Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M123.18,2h20.58v7.7H132.28V22.44h8.47v8.12h-8.47V44.14h12v7.7H123.18Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M147.82,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M189.61,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S181.56,1,189.61,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M207.11,2H216l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M236.93,2H246V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M256,2H269.2l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06H249Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M307.56,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M332.75,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S324.7,1,332.75,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M350.25,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M379.09,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14H390c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M407.23,2h9.1V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M421.86,2h20.58v7.7H431V22.44h8.47v8.12H431V44.14h12v7.7H421.86Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M446.5,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H462l-4.27-21.42H455.6V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Caledonia-Courier-207583255934276/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/fortstjamesnews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Caledonia Courier and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItY2IwMTJiNjQxYjg3NzQzZTIzZDZjMzhhOGYzYTI1YTNlMDY2N2M1YjViOTk0ZjU5NDk=';
	msec  = Date.parse("August 07, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.caledoniacourier.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.caledoniacourier.com/./local-news/">Fort St. James News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.caledoniacourier.com/weather/">Fort St. James Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://bcclassifieds.com/">Fort St. James Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log("Destroying: " + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://1ggo371ajq8wyw0rj1rwxpa1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
</body>
</html>
