
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="13226817" />
        <link rel="icon" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>$21.5 million medical pot plant to be built in B.C. - Caledonia Courier</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="$21.5 million medical pot plant to be built in B.C. - Caledonia Courier" />
<meta property="og:description" content="The facility is to be built in Princeton" />
<meta property="og:url" content="https://www.caledoniacourier.com/news/21-5-million-medical-pot-plant-to-be-built-in-b-c/" />
<meta property="og:site_name" content="Caledonia Courier" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-08-21T11:45:00-07:00" />
<meta property="fb:app_id" content="304134846264352" />
<meta property="og:image" content="https://www.caledoniacourier.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves.jpg" />
<meta property="og:image:secure_url" content="https://www.caledoniacourier.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The facility is to be built in Princeton" />
<meta name="twitter:title" content="$21.5 million medical pot plant to be built in B.C. - Caledonia Courier" />
<meta name="twitter:image" content="https://www.caledoniacourier.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.caledoniacourier.com/news/21-5-million-medical-pot-plant-to-be-built-in-b-c/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.29.0' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.caledoniacourier.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.caledoniacourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2F21-5-million-medical-pot-plant-to-be-built-in-b-c%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caledoniacourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2F21-5-million-medical-pot-plant-to-be-built-in-b-c%2F&#038;format=xml" />
            <style>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</style>
                <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-2',{'dimension1': 'Andrea DeMeer','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Andrea DeMeer','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Andrea DeMeer','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Andrea DeMeer','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.caledoniacourier.com\/news\/21-5-million-medical-pot-plant-to-be-built-in-b-c\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.caledoniacourier.com\/news\/21-5-million-medical-pot-plant-to-be-built-in-b-c\/"},"headline":"$21.5 million medical pot plant to be built in B.C.","datePublished":"2018-08-21T11:45:00+00:00","dateModified":"2018-08-21T11:45:00+00:00","thumbnailUrl":"https:\/\/www.caledoniacourier.com\/wp-content\/uploads\/2018\/08\/13226817_web1_pot-leaves.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.caledoniacourier.com\/wp-content\/uploads\/2018\/08\/13226817_web1_pot-leaves.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Andrea DeMeer"},"publisher":{"@type":"Organization","name":"Caledonia Courier","logo":{"@type":"ImageObject","url":"https:\/\/www.caledoniacourier.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cco-logo.png","width":431,"height":52}},"contentLocation":{"@type":"Place","name":"Fort St. James, B.C., Canada"},"dateline":"Fort St. James, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;The facility is to be built in Princeton &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1P0","pub_code":"CCO","secondstreet_contest_feed":"http:\/\/caledoniacourier.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CACO"};

</script>

    </head>
    <body class="post-template-default single single-post postid-29262 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.caledoniacourier.com/">Home</a></li>
<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427"><a href="https://www.caledoniacourier.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.caledoniacourier.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.caledoniacourier.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.caledoniacourier.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.caledoniacourier.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.caledoniacourier.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-27967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27967"><a href="https://www.caledoniacourier.com/./municipal-election/">Municipal Election</a></li>
<li id="menu-item-8466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8466"><a href="https://www.caledoniacourier.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-8463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8463"><a href="https://www.caledoniacourier.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-8464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8464"><a href="https://www.caledoniacourier.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-8465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8465"><a href="https://www.caledoniacourier.com/sub-login/">Login</a></li>
	<li id="menu-item-8467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8467"><a target="_blank" href="//subrenew.blackpress.ca?pubid=cco">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.caledoniacourier.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.caledoniacourier.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.caledoniacourier.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.caledoniacourier.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.caledoniacourier.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-21859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21859"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.caledoniacourier.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.caledoniacourier.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.caledoniacourier.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.caledoniacourier.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.caledoniacourier.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.caledoniacourier.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.caledoniacourier.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.caledoniacourier.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.caledoniacourier.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.caledoniacourier.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.caledoniacourier.com/./community/">Local</a></li>
	<li id="menu-item-25349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25349"><a href="https://www.caledoniacourier.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="/e-editions/?iid=i20160520093523551&#038;pid=p20120322072110348">2016 Vacation Planner</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.caledoniacourier.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.caledoniacourier.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.caledoniacourier.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.caledoniacourier.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.caledoniacourier.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.caledoniacourier.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.caledoniacourier.com/./letters/">Letters</a></li>
	<li id="menu-item-11902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://www.caledoniacourier.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.caledoniacourier.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.caledoniacourier.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.caledoniacourier.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.caledoniacourier.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.caledoniacourier.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.caledoniacourier.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.caledoniacourier.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.caledoniacourier.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.caledoniacourier.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.caledoniacourier.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.caledoniacourier.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.caledoniacourier.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.caledoniacourier.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.caledoniacourier.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.caledoniacourier.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.caledoniacourier.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.caledoniacourier.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.caledoniacourier.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-27972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27972"><a href="https://www.caledoniacourier.com/./municipal-election/">ELECTION</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.caledoniacourier.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.caledoniacourier.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-28212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28212"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.caledoniacourier.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.caledoniacourier.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-11391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11391"><a href="https://www.caledoniacourier.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.caledoniacourier.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.caledoniacourier.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.caledoniacourier.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.caledoniacourier.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.caledoniacourier.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.caledoniacourier.com/submit">
                                    <img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Caledonia-Courier-207583255934276/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/fortstjamesnews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.caledoniacourier.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 429.66 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.15,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9C65,1,66.27,10.67,66.27,19.78Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M75.86,2H89l6.16,49.85H86.43L85.1,40.78H77.75L76.49,51.84H68.86Zm5.81,7.7h-.14L78.66,33.5h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M98.54,2h9.1V44.14h11.62v7.7H98.54Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M123.18,2h20.58v7.7H132.28V22.44h8.47v8.12h-8.47V44.14h12v7.7H123.18Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M147.82,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M189.61,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S181.56,1,189.61,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M207.11,2H216l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M236.93,2H246V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M256,2H269.2l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06H249Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M307.56,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M332.75,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S324.7,1,332.75,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M350.25,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M379.09,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14H390c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M407.23,2h9.1V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M421.86,2h20.58v7.7H431V22.44h8.47v8.12H431V44.14h12v7.7H421.86Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M446.5,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H462l-4.27-21.42H455.6V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/fort-st-james/v0j/weather-forecast/52691" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517346455783" class="aw-widget-current"  data-locationkey="52691" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517346455783" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.caledoniacourier.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427"><a href="https://www.caledoniacourier.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.caledoniacourier.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.caledoniacourier.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.caledoniacourier.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.caledoniacourier.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.caledoniacourier.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27967"><a href="https://www.caledoniacourier.com/./municipal-election/">Municipal Election</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8466"><a href="https://www.caledoniacourier.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8463"><a href="https://www.caledoniacourier.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8464"><a href="https://www.caledoniacourier.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8465"><a href="https://www.caledoniacourier.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8467"><a target="_blank" href="//subrenew.blackpress.ca?pubid=cco">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.caledoniacourier.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.caledoniacourier.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.caledoniacourier.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.caledoniacourier.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.caledoniacourier.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21859"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.caledoniacourier.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.caledoniacourier.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.caledoniacourier.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.caledoniacourier.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.caledoniacourier.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.caledoniacourier.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.caledoniacourier.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.caledoniacourier.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.caledoniacourier.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.caledoniacourier.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.caledoniacourier.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25349"><a href="https://www.caledoniacourier.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="/e-editions/?iid=i20160520093523551&#038;pid=p20120322072110348">2016 Vacation Planner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.caledoniacourier.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.caledoniacourier.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.caledoniacourier.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.caledoniacourier.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.caledoniacourier.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.caledoniacourier.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.caledoniacourier.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://www.caledoniacourier.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.caledoniacourier.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.caledoniacourier.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.caledoniacourier.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.caledoniacourier.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.caledoniacourier.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.caledoniacourier.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.caledoniacourier.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.caledoniacourier.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.caledoniacourier.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.caledoniacourier.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.caledoniacourier.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.caledoniacourier.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.caledoniacourier.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.caledoniacourier.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-29262 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-29262">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves.jpg" class="attachment-full size-full" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves-640x427.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">$21.5 million medical pot plant to be built in B.C.</h2>
            <p class="lead">The facility is to be built in Princeton
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.caledoniacourier.com/author/andrea-demeer/" rel="author" class="fn">Andrea DeMeer</a></li><li>Aug. 21, 2018 11:45 a.m.</li><li><a class="byline" href="https://www.caledoniacourier.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2F21-5-million-medical-pot-plant-to-be-built-in-b-c%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=%2421.5+million+medical+pot+plant+to+be+built+in+B.C.+-+https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2F21-5-million-medical-pot-plant-to-be-built-in-b-c%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2F21-5-million-medical-pot-plant-to-be-built-in-b-c%2F&title=%2421.5+million+medical+pot+plant+to+be+built+in+B.C." class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%2421.5%20million%20medical%20pot%20plant%20to%20be%20built%20in%20B.C.&ampsubject=%2421.5%20million%20medical%20pot%20plant%20to%20be%20built%20in%20B.C.&amp;body=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2F21-5-million-medical-pot-plant-to-be-built-in-b-c%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>A $21.5 million medical marijuana facility &#8211; expected to provide 95 jobs &#8211; is to be built in Princeton.</p>
<p>Mayor Frank Armitage made the announcement just before Monday&rsquo;s regular council meeting.</p>
<p><strong>RELATED:</strong> T<a href="https://www.vernonmorningstar.com/business/true-leaf-campus-completion-set-for-fall/" target="_blank">rue Leaf Campus completion set for fall</a></p>
<p>BC Green Pharmaceuticals has purchased three lots in the town&rsquo;s industrial park for $600,000.</p>
<p>The facility will be constructed in three phases, beginning this fall.</p>
<p>&ldquo;Phase one is expected to be operational by the first quarter of 2019 and estimated completion of all three phases is expected by early 2020,&rdquo; said Armitage.</p>
<p>The facility will be comprised of a 79,000 square foot advanced indoor facility, a 10,000 square foot extraction lab and a 20,000 square foot research facility.</p>
<p><strong>RELATED:</strong> <a href="https://www.vernonmorningstar.com/news/marijuana-facility-on-track-in-vernon/" target="_blank">Marijuana facility on track in Vernon</a></p>
<p>Armitage said it is hoped 85 per cent of the newly created jobs will be filled locally.</p>
<p>&ldquo;I just think it&rsquo;s great that we can talk about that many jobs for this community,&rdquo; said Armitage.</p>
<p>Armitage credited CAO Cheryl Martens and economic development director Gary Schatz for pursuing and finalizing the project.</p>
<p>&ldquo;They jumped right on it.&rdquo;</p>
<p><p><strong>To report a typo, email:<a href="mailto:publisher@similkameenspotlight.com" target="_blank"><br />publisher@similkameenspotlight.com</a>.</strong></p>
</p>
<hr width="75%">
<p><a href="mailto:andrea.demeer@similkameenspotlight.com" target="_blank"><br />andrea.demeer@similkameenspotlight.com</a><br /><strong>Like us on <a href="HTTP://www.facebook.com/SimilkameenSpotlight" target="_blank">Facebook</a> and follow us on <a href="HTTP://www.twitter.com/SimilkameenNews" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.caledoniacourier.com/news/21-5-million-medical-pot-plant-to-be-built-in-b-c/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-12" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.caledoniacourier.com/news/new-trial-ordered-for-james-oler-in-b-c-child-bride-case/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>New trial ordered for James Oler in B.C. child bride case</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.caledoniacourier.com/news/spokane-man-enlists-500000-box-fans-to-blow-wildfire-smoke-back-to-b-c/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Spokane man enlists 500,000+ box fans to blow wildfire smoke back to B.C.</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.caledoniacourier.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/communication-gap-between-eocs-fort-st-james/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481-1024x968@2x.jpeg 2048w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481-300x283.jpeg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481-1024x968.jpeg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481-640x605.jpeg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481-1200x1134.jpeg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481-300x283@2x.jpeg 600w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481-640x605@2x.jpeg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/communication-gap-between-eocs-fort-st-james/"><h5 class="active">Communication gap between EOC&#8217;s, Fort St. James</h5></a><p class="lead show-for-medium">Nak’azdli Chief demands first-hand information and has put a possible rescind order on hold
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/crews-increasing-containment-shovel-lake-fire/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13212957_web1_PRINT.OEB.david.luggi.shovel.lake.KL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13212957_web1_PRINT.OEB.david.luggi.shovel.lake.KL.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13212957_web1_PRINT.OEB.david.luggi.shovel.lake.KL-300x195.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13212957_web1_PRINT.OEB.david.luggi.shovel.lake.KL-1024x665.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13212957_web1_PRINT.OEB.david.luggi.shovel.lake.KL-640x415.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13212957_web1_PRINT.OEB.david.luggi.shovel.lake.KL-300x195@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/crews-increasing-containment-shovel-lake-fire/"><h5 class="active">Crews increasing containment, Shovel Lake fire</h5></a><p class="lead show-for-medium">The fire hasn’t moved closer to Fort St. James on the east or north sides
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/shovel-lake-wildfire-highway-27-and-pipeline/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13195558_web1_n_Wildfires-BC20180817T1600_t2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13195558_web1_n_Wildfires-BC20180817T1600_t2.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13195558_web1_n_Wildfires-BC20180817T1600_t2-300x203.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13195558_web1_n_Wildfires-BC20180817T1600_t2-1024x692.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13195558_web1_n_Wildfires-BC20180817T1600_t2-640x433.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13195558_web1_n_Wildfires-BC20180817T1600_t2-300x203@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/shovel-lake-wildfire-highway-27-and-pipeline/"><h5 class="active">Shovel Lake wildfire, highway 27 and pipeline</h5></a><p class="lead show-for-medium">It’s close to one and reached another
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/beauty-amongst-such-tragedy-b-c-photographer-captures-natures-trifecta/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13192693_web1_DavidLuggiphoto.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13192693_web1_DavidLuggiphoto-1024x683@2x.jpg 2048w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13192693_web1_DavidLuggiphoto-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13192693_web1_DavidLuggiphoto-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13192693_web1_DavidLuggiphoto-640x427.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13192693_web1_DavidLuggiphoto-1200x800.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13192693_web1_DavidLuggiphoto-300x200@2x.jpg 600w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13192693_web1_DavidLuggiphoto-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/beauty-amongst-such-tragedy-b-c-photographer-captures-natures-trifecta/"><h5 class="active">&#8216;Beauty amongst such tragedy:&#8217; B.C. photographer captures nature&#8217;s trifecta</h5></a><p class="lead show-for-medium">David Luggi’s photo from a beach in Fraser Lake shows Shovel Lake wildfire, Big Dipper and an aurora
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/four-legged-evacuees-vanderhoof/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13193293_web1_PRINT.OEB.Douglas.dogs.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13193293_web1_PRINT.OEB.Douglas.dogs.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13193293_web1_PRINT.OEB.Douglas.dogs-300x199.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13193293_web1_PRINT.OEB.Douglas.dogs-1024x680.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13193293_web1_PRINT.OEB.Douglas.dogs-640x425.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13193293_web1_PRINT.OEB.Douglas.dogs-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/four-legged-evacuees-vanderhoof/"><h5 class="active">Four-legged evacuees, Vanderhoof</h5></a><p class="lead show-for-medium">Local physician opens up her property for 60 dogs and numerous horses
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/trending-now/social-media-digital-photography-allow-millennials-to-flock-to-birdwatching/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223109_web1_CPT501494125.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223109_web1_CPT501494125.jpg 650w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223109_web1_CPT501494125-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223109_web1_CPT501494125-640x427.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13223109_web1_CPT501494125-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/trending-now/social-media-digital-photography-allow-millennials-to-flock-to-birdwatching/"><h5 class="active">Social media, digital photography allow millennials to flock to birdwatching</h5></a><p class="lead show-for-medium">More young people are flocking to birdwatching than ever, aided by social media, digital photography
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/paul-manafort-found-guilty-of-eight-changes/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-640x427.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/paul-manafort-found-guilty-of-eight-changes/"><h5 class="active">Former Trump aide Paul Manafort found guilty of eight charges</h5></a><p class="lead show-for-medium">A mistrial has been declared for the other 10 charges against him
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/sports/canadas-team-chasing-elusive-gold-medal-at-womens-baseball-world-cup/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230869_web1_180821-BPD-M-CPT129494220.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230869_web1_180821-BPD-M-CPT129494220.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230869_web1_180821-BPD-M-CPT129494220-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230869_web1_180821-BPD-M-CPT129494220-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230869_web1_180821-BPD-M-CPT129494220-640x427.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13230869_web1_180821-BPD-M-CPT129494220-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/sports/canadas-team-chasing-elusive-gold-medal-at-womens-baseball-world-cup/"><h5 class="active">Canada&#8217;s team chasing elusive gold medal at women&#8217;s baseball World Cup</h5></a><p class="lead show-for-medium">Canada, ranked No. 2 behind Japan, opens play Wednesday against No. 10 Hong Kong
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/former-b-c-detective-gets-20-months-in-jail-for-kissing-teen-witnesses/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226076_web1_James-Fisher-CROPPED.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226076_web1_James-Fisher-CROPPED.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226076_web1_James-Fisher-CROPPED-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226076_web1_James-Fisher-CROPPED-1024x681.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226076_web1_James-Fisher-CROPPED-640x426.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226076_web1_James-Fisher-CROPPED-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/former-b-c-detective-gets-20-months-in-jail-for-kissing-teen-witnesses/"><h5 class="active">Former B.C. detective gets 20 months in jail for kissing teen witnesses</h5></a><p class="lead show-for-medium">James Fisher, formerly with Vancouver police department, pleaded guilty to three charges in June
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/former-b-c-premier-christy-clark-criticizes-feds-for-buying-pipeline/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227659_web1_Christy-Clark-five-conditions.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227659_web1_Christy-Clark-five-conditions.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227659_web1_Christy-Clark-five-conditions-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227659_web1_Christy-Clark-five-conditions-1024x681.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227659_web1_Christy-Clark-five-conditions-640x426.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227659_web1_Christy-Clark-five-conditions-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/former-b-c-premier-christy-clark-criticizes-feds-for-buying-pipeline/"><h5 class="active">Former B.C. premier Christy Clark criticizes feds for buying pipeline</h5></a><p class="lead show-for-medium">The $4.5 billion purchase of Kinder Morgan’s Trans Mountain pipeline second worst decision, she said
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/more-courage-to-fail-b-c-ultra-marathon-swimmer-reflects-on-cancelled-attempt-at-record/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim.jpg 1302w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim-640x427.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim-1200x800.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim-300x200@2x.jpg 600w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/more-courage-to-fail-b-c-ultra-marathon-swimmer-reflects-on-cancelled-attempt-at-record/"><h5 class="active">&#8216;Takes more courage to fail&#8217;: B.C. ultra-marathon swimmer reflects on cancelled try at record</h5></a><p class="lead show-for-medium">Susan Simmons halted her swim from Victoria to Port Angeles and back because of hypothermia
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/animals-moved-from-b-c-interior-shelters-to-make-way-for-pets-displaced-by-wildfires/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227611_web1_180820-MRN-M-IMG_2204-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227611_web1_180820-MRN-M-IMG_2204-copy.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227611_web1_180820-MRN-M-IMG_2204-copy-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227611_web1_180820-MRN-M-IMG_2204-copy-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227611_web1_180820-MRN-M-IMG_2204-copy-640x427.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227611_web1_180820-MRN-M-IMG_2204-copy-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/animals-moved-from-b-c-interior-shelters-to-make-way-for-pets-displaced-by-wildfires/"><h5 class="active">Animals moved from B.C. Interior shelters to make way for pets displaced by wildfires</h5></a><p class="lead show-for-medium">The Maple Ridge SPCA houses animals to make space for pets evacuated from B.C.’s burning interior.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/21-5-million-medical-pot-plant-to-be-built-in-b-c/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves-640x427.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/21-5-million-medical-pot-plant-to-be-built-in-b-c/"><h5 class="active">$21.5 million medical pot plant to be built in B.C.</h5></a><p class="lead show-for-medium">The facility is to be built in Princeton
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/spokane-man-enlists-500000-box-fans-to-blow-wildfire-smoke-back-to-b-c/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13221506_web1_Box-fans.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13221506_web1_Box-fans.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13221506_web1_Box-fans-300x202.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13221506_web1_Box-fans-1024x689.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13221506_web1_Box-fans-640x430.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13221506_web1_Box-fans-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/spokane-man-enlists-500000-box-fans-to-blow-wildfire-smoke-back-to-b-c/"><h5 class="active">Spokane man enlists 500,000+ box fans to blow wildfire smoke back to B.C.</h5></a><p class="lead show-for-medium">Spokane man Caleb Moon says he’s had enough with smoky skies from B.C.’s forest fires blanketing his city
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-29278" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/communication-gap-between-eocs-fort-st-james/">Communication gap between EOC&#8217;s, Fort St. James</a></h5>
				<p class="lead web show-for-medium hide-for-large">Nak’azdli Chief demands first-hand information and has put a possible rescind order on hold
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/communication-gap-between-eocs-fort-st-james/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481-1024x968@2x.jpeg 2048w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481-300x283.jpeg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481-1024x968.jpeg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481-640x605.jpeg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481-1200x1134.jpeg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481-300x283@2x.jpeg 600w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13222109_web1_24379D21-E74D-45F9-9EED-9DB920CF5CD9_ne201882112242481-640x605@2x.jpeg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29276" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/paul-manafort-found-guilty-of-eight-changes/">Former Trump aide Paul Manafort found guilty of eight charges</a></h5>
				<p class="lead web show-for-medium hide-for-large">A mistrial has been declared for the other 10 charges against him
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/paul-manafort-found-guilty-of-eight-changes/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-640x427.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13231091_web1_180821-BPD-M-manafort-cp-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29272" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/former-b-c-detective-gets-20-months-in-jail-for-kissing-teen-witnesses/">Former B.C. detective gets 20 months in jail for kissing teen witnesses</a></h5>
				<p class="lead web show-for-medium hide-for-large">James Fisher, formerly with Vancouver police department, pleaded guilty to three charges in June
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/former-b-c-detective-gets-20-months-in-jail-for-kissing-teen-witnesses/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226076_web1_James-Fisher-CROPPED.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226076_web1_James-Fisher-CROPPED.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226076_web1_James-Fisher-CROPPED-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226076_web1_James-Fisher-CROPPED-1024x681.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226076_web1_James-Fisher-CROPPED-640x426.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226076_web1_James-Fisher-CROPPED-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29270" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/former-b-c-premier-christy-clark-criticizes-feds-for-buying-pipeline/">Former B.C. premier Christy Clark criticizes feds for buying pipeline</a></h5>
				<p class="lead web show-for-medium hide-for-large">The $4.5 billion purchase of Kinder Morgan’s Trans Mountain pipeline second worst decision, she said
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/former-b-c-premier-christy-clark-criticizes-feds-for-buying-pipeline/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227659_web1_Christy-Clark-five-conditions.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227659_web1_Christy-Clark-five-conditions.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227659_web1_Christy-Clark-five-conditions-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227659_web1_Christy-Clark-five-conditions-1024x681.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227659_web1_Christy-Clark-five-conditions-640x426.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227659_web1_Christy-Clark-five-conditions-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29268" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/more-courage-to-fail-b-c-ultra-marathon-swimmer-reflects-on-cancelled-attempt-at-record/">&#8216;Takes more courage to fail&#8217;: B.C. ultra-marathon swimmer reflects on cancelled try at record</a></h5>
				<p class="lead web show-for-medium hide-for-large">Susan Simmons halted her swim from Victoria to Port Angeles and back because of hypothermia
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/more-courage-to-fail-b-c-ultra-marathon-swimmer-reflects-on-cancelled-attempt-at-record/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim.jpg 1302w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim-640x427.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim-1200x800.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim-300x200@2x.jpg 600w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226847_web1_TEASER-VNE-SimmonsHaltsSwim-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29264" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/animals-moved-from-b-c-interior-shelters-to-make-way-for-pets-displaced-by-wildfires/">Animals moved from B.C. Interior shelters to make way for pets displaced by wildfires</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Maple Ridge SPCA houses animals to make space for pets evacuated from B.C.’s burning interior.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/animals-moved-from-b-c-interior-shelters-to-make-way-for-pets-displaced-by-wildfires/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227611_web1_180820-MRN-M-IMG_2204-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227611_web1_180820-MRN-M-IMG_2204-copy.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227611_web1_180820-MRN-M-IMG_2204-copy-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227611_web1_180820-MRN-M-IMG_2204-copy-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227611_web1_180820-MRN-M-IMG_2204-copy-640x427.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13227611_web1_180820-MRN-M-IMG_2204-copy-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-29262" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">$21.5 million medical pot plant to be built in B.C.</h5>
				<p class="lead web show-for-medium hide-for-large">The facility is to be built in Princeton
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves-640x427.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/13226817_web1_pot-leaves-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.caledoniacourier.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 429.66 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.15,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9C65,1,66.27,10.67,66.27,19.78Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M75.86,2H89l6.16,49.85H86.43L85.1,40.78H77.75L76.49,51.84H68.86Zm5.81,7.7h-.14L78.66,33.5h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M98.54,2h9.1V44.14h11.62v7.7H98.54Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M123.18,2h20.58v7.7H132.28V22.44h8.47v8.12h-8.47V44.14h12v7.7H123.18Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M147.82,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M189.61,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S181.56,1,189.61,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M207.11,2H216l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M236.93,2H246V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M256,2H269.2l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06H249Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M307.56,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M332.75,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S324.7,1,332.75,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M350.25,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M379.09,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14H390c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M407.23,2h9.1V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M421.86,2h20.58v7.7H431V22.44h8.47v8.12H431V44.14h12v7.7H421.86Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M446.5,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H462l-4.27-21.42H455.6V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Caledonia-Courier-207583255934276/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/fortstjamesnews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Caledonia Courier</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.caledoniacourier.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.caledoniacourier.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.caledoniacourier.com/./local-news/">Fort St. James News</a></li><li class="menu-item"><a target="_blank"href="https://www.caledoniacourier.com/weather/">Fort St. James Weather</a></li><li class="menu-item"><a target="_blank"href="//www.bcclassifieds.com/?sfid=1">Fort St. James Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Caledonia Courier and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.29.0'></script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.29.0'></script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
