
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="17834209" />
        <link rel="icon" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>&#8216;It&#8217;s incomprehensible&#8217;: Locals react to B.C. teens wanted for 3 deaths &#8211; Caledonia Courier</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.caledoniacourier.com/news/always-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.caledoniacourier.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.caledoniacourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Falways-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caledoniacourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Falways-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-2',{'dimension1': 'Katya Slepian','dimension2': 'news,video', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Katya Slepian','dimension2': 'news,video', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Katya Slepian','dimension2': 'news,video', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Katya Slepian','dimension2': 'news,video', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Caledonia Courier" />
<meta property="og:url" content="https://www.caledoniacourier.com/news/always-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths/" />
<meta property="og:title" content="&#8216;It&#8217;s incomprehensible&#8217;: Locals react to B.C. teens wanted for 3 deaths - Caledonia Courier" />
<meta name="description" content="Kam McLeod, 19, and Bryer Schmegelsky, 18, are wanted for a double homicide and suspicious death in northern B.C" />
<meta property="og:description" content="Kam McLeod, 19, and Bryer Schmegelsky, 18, are wanted for a double homicide and suspicious death in northern B.C" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-07-24T10:00:00+00:00" />
<meta property="og:image" content="https://www.caledoniacourier.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.caledoniacourier.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#8216;It&#8217;s incomprehensible&#8217;: Locals react to B.C. teens wanted for 3 deaths - Caledonia Courier" />
<meta property="twitter:description" content="Kam McLeod, 19, and Bryer Schmegelsky, 18, are wanted for a double homicide and suspicious death in northern B.C" />
<meta property="twitter:image" content="https://www.caledoniacourier.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky-1024x683.jpg" />
<meta property="fb:app_id" content="304134846264352" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.caledoniacourier.com\/news\/always-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.caledoniacourier.com\/news\/always-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths\/"},"headline":"&#8216;It&#8217;s incomprehensible&#8217;: Locals react to B.C. teens wanted for 3 deaths","datePublished":"2019-07-24T10:00:00+00:00","dateModified":"2019-07-24T10:09:15+00:00","thumbnailUrl":"https:\/\/www.caledoniacourier.com\/wp-content\/uploads\/2019\/07\/17834209_web1_mcleod-Schmegelsky.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.caledoniacourier.com\/wp-content\/uploads\/2019\/07\/17834209_web1_mcleod-Schmegelsky.jpg","width":1032,"height":688},"author":{"@type":"Person","name":"Katya Slepian"},"publisher":{"@type":"Organization","name":"Caledonia Courier","logo":{"@type":"ImageObject","url":"https:\/\/www.caledoniacourier.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cco-logo.png","width":431,"height":52}},"contentLocation":{"@type":"Place","name":"Fort St. James, B.C., Canada"},"dateline":"Fort St. James, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Kam McLeod, 19, and Bryer Schmegelsky, 18, are wanted for a double homicide and suspicious death in northern B.C &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1P0","pub_code":"CCO","secondstreet_contest_feed":"http:\/\/caledoniacourier.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CACO"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-53619 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.caledoniacourier.com/">Home</a></li>
<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427"><a href="https://www.caledoniacourier.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.caledoniacourier.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.caledoniacourier.com/./local-news/">Local News</a></li>
	<li id="menu-item-27967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27967"><a href="https://www.caledoniacourier.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.caledoniacourier.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.caledoniacourier.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.caledoniacourier.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-52196" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52196"><a href="https://www.caledoniacourier.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-52197" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-52197"><a href="https://www.caledoniacourier.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-52198" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-52198"><a href="https://www.caledoniacourier.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-52199" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-52199"><a href="https://www.caledoniacourier.com/sub-login/">Login</a></li>
	<li id="menu-item-8467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8467"><a target="_blank" href="//subrenew.blackpress.ca?pubid=cco">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.caledoniacourier.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.caledoniacourier.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.caledoniacourier.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.caledoniacourier.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.caledoniacourier.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-37543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37543"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-21859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21859"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.caledoniacourier.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.caledoniacourier.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.caledoniacourier.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.caledoniacourier.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.caledoniacourier.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.caledoniacourier.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-49194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49194"><a href="https://www.caledoniacourier.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.caledoniacourier.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-29331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29331"><a href="https://www.caledoniacourier.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.caledoniacourier.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.caledoniacourier.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.caledoniacourier.com/./community/">Local</a></li>
	<li id="menu-item-25349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25349"><a href="https://www.caledoniacourier.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-50312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50312"><a href="https://www.caledoniacourier.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="/e-editions/?iid=i20160520093523551&#038;pid=p20120322072110348">2016 Vacation Planner</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.caledoniacourier.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.caledoniacourier.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.caledoniacourier.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.caledoniacourier.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.caledoniacourier.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.caledoniacourier.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.caledoniacourier.com/./letters/">Letters</a></li>
	<li id="menu-item-11902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://www.caledoniacourier.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.caledoniacourier.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.caledoniacourier.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.caledoniacourier.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.caledoniacourier.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.caledoniacourier.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.caledoniacourier.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.caledoniacourier.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.caledoniacourier.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.caledoniacourier.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.caledoniacourier.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.caledoniacourier.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.caledoniacourier.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.caledoniacourier.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.caledoniacourier.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-34205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34205"><a href="https://www.caledoniacourier.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.caledoniacourier.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.caledoniacourier.com/./local-news/">Local News</a></li>
	<li id="menu-item-27972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27972"><a href="https://www.caledoniacourier.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.caledoniacourier.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.caledoniacourier.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317"><a href="https://www.caledoniacourier.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.caledoniacourier.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-28212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28212"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-30891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30891"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-353" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.caledoniacourier.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.caledoniacourier.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-11391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11391"><a href="https://www.caledoniacourier.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.caledoniacourier.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.caledoniacourier.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.caledoniacourier.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.caledoniacourier.com/./marketplace/">Impress</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.caledoniacourier.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.caledoniacourier.com/submit">
                                    <img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Caledonia-Courier-207583255934276/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/fortstjamesnews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.caledoniacourier.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 429.66 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.15,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9C65,1,66.27,10.67,66.27,19.78Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M75.86,2H89l6.16,49.85H86.43L85.1,40.78H77.75L76.49,51.84H68.86Zm5.81,7.7h-.14L78.66,33.5h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M98.54,2h9.1V44.14h11.62v7.7H98.54Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M123.18,2h20.58v7.7H132.28V22.44h8.47v8.12h-8.47V44.14h12v7.7H123.18Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M147.82,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M189.61,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S181.56,1,189.61,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M207.11,2H216l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M236.93,2H246V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M256,2H269.2l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06H249Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M307.56,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M332.75,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S324.7,1,332.75,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M350.25,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M379.09,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14H390c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M407.23,2h9.1V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M421.86,2h20.58v7.7H431V22.44h8.47v8.12H431V44.14h12v7.7H421.86Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M446.5,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H462l-4.27-21.42H455.6V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/fort-st-james/v0j/weather-forecast/52691" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517346455783" class="aw-widget-current"  data-locationkey="52691" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517346455783" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.caledoniacourier.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427"><a href="https://www.caledoniacourier.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.caledoniacourier.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.caledoniacourier.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27967"><a href="https://www.caledoniacourier.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.caledoniacourier.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.caledoniacourier.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.caledoniacourier.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52196"><a href="https://www.caledoniacourier.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-52197"><a href="https://www.caledoniacourier.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-52198"><a href="https://www.caledoniacourier.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-52199"><a href="https://www.caledoniacourier.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8467"><a target="_blank" href="//subrenew.blackpress.ca?pubid=cco">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.caledoniacourier.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.caledoniacourier.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.caledoniacourier.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.caledoniacourier.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.caledoniacourier.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37543"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21859"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.caledoniacourier.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.caledoniacourier.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.caledoniacourier.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.caledoniacourier.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.caledoniacourier.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.caledoniacourier.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49194"><a href="https://www.caledoniacourier.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.caledoniacourier.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29331"><a href="https://www.caledoniacourier.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.caledoniacourier.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.caledoniacourier.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.caledoniacourier.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25349"><a href="https://www.caledoniacourier.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50312"><a href="https://www.caledoniacourier.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="/e-editions/?iid=i20160520093523551&#038;pid=p20120322072110348">2016 Vacation Planner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.caledoniacourier.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.caledoniacourier.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.caledoniacourier.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.caledoniacourier.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.caledoniacourier.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.caledoniacourier.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.caledoniacourier.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://www.caledoniacourier.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.caledoniacourier.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.caledoniacourier.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.caledoniacourier.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.caledoniacourier.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.caledoniacourier.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.caledoniacourier.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.caledoniacourier.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.caledoniacourier.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.caledoniacourier.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.caledoniacourier.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.caledoniacourier.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.caledoniacourier.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.caledoniacourier.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.caledoniacourier.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-53619 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video" id="post-53619">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1032" height="688" src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky.jpg" class="attachment-full size-full" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky.jpg 1032w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1032px" /><p>Bryer Schmegelsky, left, and Kam McLeod, right, are both suspects in a double homicide and a suspicious death in B.C. (Instagram, RCMP)</p></div>
                                    <h2 class="entry-title">&#8216;It&#8217;s incomprehensible&#8217;: Locals react to B.C. teens wanted for 3 deaths</h2>
            <p class="lead">Kam McLeod, 19, and Bryer Schmegelsky, 18, are wanted for a double homicide and suspicious death in northern B.C
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.caledoniacourier.com/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a></li><li>Jul. 24, 2019 10:00 a.m.</li><li><a class="byline" href="https://www.caledoniacourier.com/news/">News</a></li><li><a class="byline" href="https://www.caledoniacourier.com/video/">Video</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Falways-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=%E2%80%98It%E2%80%99s+incomprehensible%E2%80%99%3A+Locals+react+to+B.C.+teens+wanted+for+3+deaths&amp;url=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Falways-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Falways-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths%2F&title=%E2%80%98It%E2%80%99s+incomprehensible%E2%80%99%3A+Locals+react+to+B.C.+teens+wanted+for+3+deaths" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%E2%80%98It%E2%80%99s%20incomprehensible%E2%80%99%3A%20Locals%20react%20to%20B.C.%20teens%20wanted%20for%203%20deaths&amp;body=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Falways-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>A community on Vancouver Island is in shock as two of their own remain caught up in Canada-wide manhunt stemming from three deaths in northern B.C.</p>
<p>Kam McLeod, 19, and Bryer Schmegelsky, 18, were declared missing on July 19, after their burned truck was found near the body of an unidentified man just south of Dease Lake.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">RCMP say they have don’t know who the man found dead near the teens’ burned out truck is. Say he’s about 5’8 and with a heavy build. Asked if it’s a homicide , RCMP say an investigation is “ongoing”<a href="https://twitter.com/BlackPressMedia?ref_src=twsrc%5Etfw">@BlackPressMedia</a> <a href="https://t.co/OoaNvsSqma">pic.twitter.com/OoaNvsSqma</a></p>
<p>&mdash; Kat Slepian (@katslepian) <a href="https://twitter.com/katslepian/status/1153413241369837568?ref_src=twsrc%5Etfw">July 22, 2019</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>On Tuesday, RCMP said the two were suspects in the suspicious death of the unidentified man and the double homicide of Lucas Fowler and Chynna Deese, two tourists found fatally shot near Liard Hot Springs on July 15.</p>
<p>They are considered dangerous, RCMP said, and people are asked to not approach and to instead call 911.</p>
<p>In Port Alberni, community reaction is mixed, with some asking for McLeod and Schmegelsky to get the benefit of the doubt.</p>
<p>&ldquo;Time will tell, not speculating on anything,&rdquo; wrote one man in a closed community group with 7,000 members on Facebook.</p>
<p>Others were just shocked that teens from a quiet B.C. town could get mixed up in this.</p>
<p>This is so tragic! How do teenagers decide to kill anyone? What gives anyone the right to take lives. It&rsquo;s incomprehensible. So now 4 lives completely destroyed and multiple people impacted (sic),&rdquo; wrote a woman.</p>
<p>In a statement to Black Press Media, Port Alberni Mayor Sharie Minions said the situation was &ldquo;devastating.&rdquo;</p>
<p>&ldquo;As a community we&rsquo;re thinking of the victims and their families, and the families of the boys,&rdquo; Minions said.</p>
<p>&ldquo;I can&rsquo;t imagine what these local people must be going through right now.&rdquo;</p>
<p><ins><strong>VIDEO: <a href="https://www.albernivalleynews.com/news/video-missing-alberni-teens-now-suspects-in-three-northern-b-c-killings/" target="_blank">Missing Alberni teens now suspects in three northern B.C. killings</a></strong></ins></p>
<h4>What happened?</h4>
</p>
<p>On the morning of July 15, the bodies of Lucas Fowler, 23, and Chynna Deese, 24 were found 20 kilometres south of Liard Hot Springs. The couple were travelling northern B.C. in their van. Fowler, originally from Australia, had been travelling the world when he reportedly met Deese in Croatia in 2017.</p>
<p>Fowler&rsquo;s father, a top cop in Australia, called the pair &ldquo;inseparable.&rdquo;</p>
<p>Later that week, on July 19, a burned truck belonging to McLeod and Bryer Schmegelsky was found 50 kilometres south of Dease Lake. The body of an unidentified man was found two kilometres away, in a highway pullout.</p>
<p>McLeod and Schmegelsky, who are from Port Alberni, had allegedly been travelling to Whitehorse or Alberta to look for work.</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">These photos of Kam McLeod, 19, and Bryer Schmegelsky, 18, and the vehicle they were driving were taken in Saskatchewan. Police will not provide any more information.<a href="https://twitter.com/BlackPressMedia?ref_src=twsrc%5Etfw">@BlackPressMedia</a> <a href="https://t.co/YSr72b19px">pic.twitter.com/YSr72b19px</a></p>
<p>&mdash; Kat Slepian (@katslepian) <a href="https://twitter.com/katslepian/status/1153730110324793344?ref_src=twsrc%5Etfw">July 23, 2019</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>Who are Kam McLeod and Bryer Schmegelsky?</h3>
</p>
<p>Both teens grew up in Port Alberni, a city of about 17,000 in mid-Vancouver Island, and had recently graduated from high school in the region. Both Schmegelsky and McLeod were said to have attended the Eighth Avenue Learning Centre in town, an alternate high school for teens who weren&rsquo;t well suited to standard high school.</p>
<p>The two worked the overnight shift at the Port Alberni Walmart before reportedly heading to either Whitehorse or Alberta to look for work.</p>
<p>Community members did not recall the teens getting into trouble, or having brushes with the law.</p>
<p>Social media profiles for the teens did not reveal much. A page for McLeod featured art that the teen designed.</p>
<p>On social media, Schmegelsky&rsquo;s profile showed comments from concerned friends and acquaintances.</p>
<p>&ldquo;No matter how far you go into the wrong direction there&rsquo;s always a chance to turn ur life around (sic),&rdquo; said one.</p>
<p>&ldquo;If convicted, they&rsquo;ll likely serve the maximum sentence. #WellDeserved,&rdquo; said another.</p>
<h3><strong>Where are they now? </strong></h3>
</p>
<p><strong>McLeod and Schmegelsky were last spotted in the Gillam are of northern Manitoba, RCMP said.</strong></p>
<p><strong>Prior to that, security cameras had picked them up in northern Saskatchewan.</strong></p>
<p><strong>The duo are said to be driving a grey 2011 Toyota Rav 4.</strong></p>
<p><strong>Police say McLeod is about six-foot-four, about 169 lbs, with dark hair, facial hair and brown eyes.</strong></p>
<p><strong>Schmegelsky is described as six-foot-four, approximately 169 lbs with sandy hair.</strong></p>
<p><strong><ins><strong>READ MORE: <a href="https://www.albernivalleynews.com/news/manhunt-on-for-port-alberni-teens-in-three-b-c-killings-a-timeline-of-what-we-know/" target="_blank">Manhunt on for Port Alberni teens in three B.C. killings: A timeline of what we know</a></strong></ins></strong></p>
<p><strong><ins><strong>READ MORE: <a href="https://www.albernivalleynews.com/news/alberni-teens-wanted-in-double-homicide-suspicious-death-spotted-in-manitoba/" target="_blank">Alberni teens wanted in double homicide, suspicious death spotted in Manitoba</a></strong></ins></strong></p>
<p><strong></p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>.</p>
<p></strong></p>
<h3>
</h3>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.caledoniacourier.com/news/always-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Falways-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=%E2%80%98It%E2%80%99s+incomprehensible%E2%80%99%3A+Locals+react+to+B.C.+teens+wanted+for+3+deaths&amp;url=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Falways-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Falways-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths%2F&title=%E2%80%98It%E2%80%99s+incomprehensible%E2%80%99%3A+Locals+react+to+B.C.+teens+wanted+for+3+deaths" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%E2%80%98It%E2%80%99s%20incomprehensible%E2%80%99%3A%20Locals%20react%20to%20B.C.%20teens%20wanted%20for%203%20deaths&amp;body=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Falways-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.caledoniacourier.com/news/b-c-teacher-suspended-for-professional-misconduct/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>UPDATED: B.C. teacher suspended for obscene language, sarcasm to both students and parents</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.caledoniacourier.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-03497f3a1a94a14e0b1b53005808ae1c --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/wetsuweten-clan-launches-civil-lawsuit-against-coastal-gaslink/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17816939_web1_GATE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17816939_web1_GATE.jpg 960w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17816939_web1_GATE-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17816939_web1_GATE-768x511.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17816939_web1_GATE-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/wetsuweten-clan-launches-civil-lawsuit-against-coastal-gaslink/"><h5 class="active">Wet&#8217;suwet&#8217;en clan launches civil lawsuit against Coastal GasLink</h5></a><p class="lead show-for-medium">Gidimt’en seeking damages and costs over destruction of logging road encampment and gate
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/cn-train-derailment-between-terrace-and-prince-rupert/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17772624_web1_TST-train-derailment-web2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17772624_web1_TST-train-derailment-web2.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17772624_web1_TST-train-derailment-web2-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17772624_web1_TST-train-derailment-web2-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17772624_web1_TST-train-derailment-web2-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17772624_web1_TST-train-derailment-web2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/cn-train-derailment-between-terrace-and-prince-rupert/"><h5 class="active">CN train derailment cleared between Terrace and Prince Rupert</h5></a><p class="lead show-for-medium">The CN mainline is now open, following a train derailment mid-way between&hellip; <a class="inline-read-more" href="https://www.caledoniacourier.com/news/cn-train-derailment-between-terrace-and-prince-rupert/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/state-of-local-financial-crisis-declared-in-fort-st-james/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17750227_web1_181003-CCO-CUPE-release_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17750227_web1_181003-CCO-CUPE-release_1.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17750227_web1_181003-CCO-CUPE-release_1-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17750227_web1_181003-CCO-CUPE-release_1-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17750227_web1_181003-CCO-CUPE-release_1-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17750227_web1_181003-CCO-CUPE-release_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/state-of-local-financial-crisis-declared-in-fort-st-james/"><h5 class="active">State of local financial crisis declared in Fort St. James</h5></a><p class="lead show-for-medium">The District will have a job fair on July 31 to help workers find transitioning jobs
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/multiple-unit-structure-fire-in-fort-st-james/"><h5 class="active">Multiple-unit structure fire in Fort St. James</h5></a><p class="lead show-for-medium">The fire is believed to be electrical in nature, Fire Chief said
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/prince-ruperts-ridley-coal-terminal-sold-canada-divests-first-nations-to-own-portion/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17679100_web1_WEB-PRU-RidleyTerminal.May2018.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17679100_web1_WEB-PRU-RidleyTerminal.May2018.SL.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17679100_web1_WEB-PRU-RidleyTerminal.May2018.SL-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17679100_web1_WEB-PRU-RidleyTerminal.May2018.SL-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17679100_web1_WEB-PRU-RidleyTerminal.May2018.SL-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17679100_web1_WEB-PRU-RidleyTerminal.May2018.SL-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/prince-ruperts-ridley-coal-terminal-sold-canada-divests-first-nations-to-own-portion/"><h5 class="active">Northern B.C.&#8217;s Ridley coal terminal sold, Canada divests, First Nations to own portion</h5></a><p class="lead show-for-medium">Ten per cent of shares transferred to the Lax Kw’alaams Band and the Metlakatla First Nation
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/always-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky.jpg 1032w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17834209_web1_mcleod-Schmegelsky-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1032px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/always-a-chance-to-turn-your-life-around-locals-react-to-port-alberni-teens-wanted-for-3-deaths/"><h5 class="active">&#8216;It&#8217;s incomprehensible&#8217;: Locals react to B.C. teens wanted for 3 deaths</h5></a><p class="lead show-for-medium">Kam McLeod, 19, and Bryer Schmegelsky, 18, are wanted for a double homicide and suspicious death in northern B.C
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/victoria-to-review-safety-after-man-left-hanging-from-raised-bridge/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17833135_web1_190612-VNE-JSB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17833135_web1_190612-VNE-JSB.jpg 1280w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17833135_web1_190612-VNE-JSB-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17833135_web1_190612-VNE-JSB-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17833135_web1_190612-VNE-JSB-1024x682.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17833135_web1_190612-VNE-JSB-640x427.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17833135_web1_190612-VNE-JSB-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/victoria-to-review-safety-after-man-left-hanging-from-raised-bridge/"><h5 class="active">Victoria to review safety after man left hanging from raised bridge</h5></a><p class="lead show-for-medium">More and more people seen ignoring safety measurements in place, city staff say
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/mueller-testifies-i-did-not-clear-trump-of-obstruction-of-justice/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17832534_web1_TKMY102-529_2019_150354.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17832534_web1_TKMY102-529_2019_150354.jpg 450w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17832534_web1_TKMY102-529_2019_150354-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/mueller-testifies-i-did-not-clear-trump-of-obstruction-of-justice/"><h5 class="active">Mueller testifies: I did not clear Trump of obstruction of justice</h5></a><p class="lead show-for-medium">Former special counsel appeared before Congress about probe of Russia’s 2016 election interference
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/video-missing-teens-named-as-suspects-in-three-northern-b-c-killings/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17815115_web1_190723-BPD-M-Kam-McLeod-and-Bryer-Schmegelsky.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17815115_web1_190723-BPD-M-Kam-McLeod-and-Bryer-Schmegelsky.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17815115_web1_190723-BPD-M-Kam-McLeod-and-Bryer-Schmegelsky-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17815115_web1_190723-BPD-M-Kam-McLeod-and-Bryer-Schmegelsky-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17815115_web1_190723-BPD-M-Kam-McLeod-and-Bryer-Schmegelsky-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17815115_web1_190723-BPD-M-Kam-McLeod-and-Bryer-Schmegelsky-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/video-missing-teens-named-as-suspects-in-three-northern-b-c-killings/"><h5 class="active">VIDEO: Missing teens named as suspects in three northern B.C. killings</h5></a><p class="lead show-for-medium">Kam McLeod and Bryer Schmegelsky are wanted in the deaths of Lucas Fowler, Chynna Deese, unknown man
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/b-c-teens-wanted-in-double-homicide-suspicious-death-spotted-in-manitoba/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17824010_web1_67416_suspects.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17824010_web1_67416_suspects.jpg 1012w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17824010_web1_67416_suspects-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17824010_web1_67416_suspects-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17824010_web1_67416_suspects-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1012px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/b-c-teens-wanted-in-double-homicide-suspicious-death-spotted-in-manitoba/"><h5 class="active">Teens wanted in three northern B.C. deaths spotted in Manitoba</h5></a><p class="lead show-for-medium">Kam McLeod and Bryer Schmegelsky were thought to have been seen in the Gillam area
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/court-orders-elections-canada-to-review-moving-voting-day-over-religious-worries/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17831704_web1_CPT13209965.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17831704_web1_CPT13209965.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17831704_web1_CPT13209965-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17831704_web1_CPT13209965-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17831704_web1_CPT13209965-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17831704_web1_CPT13209965-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/court-orders-elections-canada-to-review-moving-voting-day-over-religious-worries/"><h5 class="active">Court orders Elections Canada to review moving voting day over religious worries</h5></a><p class="lead show-for-medium">Observant Orthodox Jews are not permitted to work, vote or campaign on the current election day
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/allergan-expands-recall-of-biocell-textured-breast-implants-following-canadian-ban/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17831662_web1_CPT10410002.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17831662_web1_CPT10410002.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17831662_web1_CPT10410002-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17831662_web1_CPT10410002-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17831662_web1_CPT10410002-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17831662_web1_CPT10410002-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/allergan-expands-recall-of-biocell-textured-breast-implants-following-canadian-ban/"><h5 class="active">Recall of textured breast implants expanded following Canadian ban</h5></a><p class="lead show-for-medium">Move comes after recently updated safety information from the U.S. Food and Drug Administration
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/b-c-teacher-suspended-for-professional-misconduct/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17828752_web1_171128-CVR-N-SchoolBoardOffice.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17828752_web1_171128-CVR-N-SchoolBoardOffice.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17828752_web1_171128-CVR-N-SchoolBoardOffice-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17828752_web1_171128-CVR-N-SchoolBoardOffice-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17828752_web1_171128-CVR-N-SchoolBoardOffice-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17828752_web1_171128-CVR-N-SchoolBoardOffice-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/b-c-teacher-suspended-for-professional-misconduct/"><h5 class="active">UPDATED: B.C. teacher suspended for obscene language, sarcasm to both students and parents</h5></a><p class="lead show-for-medium">Grade 8 shop teacher in Comox Valley admits to professional misconduct
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/b-c-wine-industry-legend-harry-mcwatters-dies/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17827958_web1_DSC_0042.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17827958_web1_DSC_0042.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17827958_web1_DSC_0042-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17827958_web1_DSC_0042-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17827958_web1_DSC_0042-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17827958_web1_DSC_0042-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/b-c-wine-industry-legend-harry-mcwatters-dies/"><h5 class="active">B.C. wine industry legend Harry McWatters dies</h5></a><p class="lead show-for-medium">Among his accomplishments, McWatters founded the province’s first estate winery, Sumac Ridge Estate
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-53565" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/video-missing-teens-named-as-suspects-in-three-northern-b-c-killings/">VIDEO: Missing teens named as suspects in three northern B.C. killings</a></h5>
				<p class="lead web show-for-medium hide-for-large">Kam McLeod and Bryer Schmegelsky are wanted in the deaths of Lucas Fowler, Chynna Deese, unknown man
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/video-missing-teens-named-as-suspects-in-three-northern-b-c-killings/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17815115_web1_190723-BPD-M-Kam-McLeod-and-Bryer-Schmegelsky.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17815115_web1_190723-BPD-M-Kam-McLeod-and-Bryer-Schmegelsky.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17815115_web1_190723-BPD-M-Kam-McLeod-and-Bryer-Schmegelsky-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17815115_web1_190723-BPD-M-Kam-McLeod-and-Bryer-Schmegelsky-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17815115_web1_190723-BPD-M-Kam-McLeod-and-Bryer-Schmegelsky-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17815115_web1_190723-BPD-M-Kam-McLeod-and-Bryer-Schmegelsky-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-53583" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/b-c-teens-wanted-in-double-homicide-suspicious-death-spotted-in-manitoba/">Teens wanted in three northern B.C. deaths spotted in Manitoba</a></h5>
				<p class="lead web show-for-medium hide-for-large">Kam McLeod and Bryer Schmegelsky were thought to have been seen in the Gillam area
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/b-c-teens-wanted-in-double-homicide-suspicious-death-spotted-in-manitoba/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17824010_web1_67416_suspects.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17824010_web1_67416_suspects.jpg 1012w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17824010_web1_67416_suspects-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17824010_web1_67416_suspects-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17824010_web1_67416_suspects-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 1012px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-53581" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/southern-resident-killer-whale-died-of-blunt-trauma-likely-from-ship/">Southern resident killer whale died of blunt trauma, likely from ship</a></h5>
				<p class="lead web show-for-medium hide-for-large">J34 was found more than two years ago near Sechelt, but the necropsy findings have now been released
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/southern-resident-killer-whale-died-of-blunt-trauma-likely-from-ship/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17821385_web1_09323976.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17821385_web1_09323976.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17821385_web1_09323976-300x201.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17821385_web1_09323976-768x513.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17821385_web1_09323976-1024x684.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17821385_web1_09323976-640x428.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-53563" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/horgan-hints-at-daylight-saving-time-changes-after-record-survey-response/">Horgan hints at Daylight Saving Time changes after record survey response</a></h5>
				<p class="lead web show-for-medium hide-for-large">More than 223,000 online surveys were submitted in the government’s public consultation
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/horgan-hints-at-daylight-saving-time-changes-after-record-survey-response/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17812481_web1_190722-VNE-PETScanner.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17812481_web1_190722-VNE-PETScanner.jpg 1280w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17812481_web1_190722-VNE-PETScanner-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17812481_web1_190722-VNE-PETScanner-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17812481_web1_190722-VNE-PETScanner-1024x682.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17812481_web1_190722-VNE-PETScanner-640x427.jpg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17812481_web1_190722-VNE-PETScanner-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-53598" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/northern-b-c-double-homicide-suspicious-death-a-timeline-of-what-we-know/">Timeline: Three dead in northern B.C. and two on the run</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two teens from Port Alberni are now wanted Canada-wide in connection to the three deaths
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/northern-b-c-double-homicide-suspicious-death-a-timeline-of-what-we-know/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17826255_web1_northern-bc-suspectsTEASER.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17826255_web1_northern-bc-suspectsTEASER.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17826255_web1_northern-bc-suspectsTEASER-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17826255_web1_northern-bc-suspectsTEASER-768x513.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17826255_web1_northern-bc-suspectsTEASER-1024x684.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17826255_web1_northern-bc-suspectsTEASER-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-53567" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/wrestling-legend-finds-his-wedding-dance-groove-in-b-c/">Wrestling legend finds his wedding dance groove in B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Professional wrestler Chris Jericho posted on social media that he was in Penticton recently
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/news/wrestling-legend-finds-his-wedding-dance-groove-in-b-c/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17817272_web1_190724-PWN-Jericho-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17817272_web1_190724-PWN-Jericho-T.jpg 660w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17817272_web1_190724-PWN-Jericho-T-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17817272_web1_190724-PWN-Jericho-T-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-53576" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/community/countdown-starts-to-2020-bc-summer-games/">Countdown starts to 2020 BC Summer Games</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two flags unveiled at Maple Ridge city hall.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.caledoniacourier.com/community/countdown-starts-to-2020-bc-summer-games/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17794127_web1_190723-MRN-M-summer-games-front-1--1-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17794127_web1_190723-MRN-M-summer-games-front-1--1-.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17794127_web1_190723-MRN-M-summer-games-front-1--1--300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17794127_web1_190723-MRN-M-summer-games-front-1--1--768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17794127_web1_190723-MRN-M-summer-games-front-1--1--1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/17794127_web1_190723-MRN-M-summer-games-front-1--1--640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.caledoniacourier.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 429.66 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.15,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9C65,1,66.27,10.67,66.27,19.78Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M75.86,2H89l6.16,49.85H86.43L85.1,40.78H77.75L76.49,51.84H68.86Zm5.81,7.7h-.14L78.66,33.5h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M98.54,2h9.1V44.14h11.62v7.7H98.54Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M123.18,2h20.58v7.7H132.28V22.44h8.47v8.12h-8.47V44.14h12v7.7H123.18Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M147.82,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M189.61,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S181.56,1,189.61,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M207.11,2H216l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M236.93,2H246V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M256,2H269.2l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06H249Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M307.56,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M332.75,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S324.7,1,332.75,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M350.25,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M379.09,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14H390c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M407.23,2h9.1V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M421.86,2h20.58v7.7H431V22.44h8.47v8.12H431V44.14h12v7.7H421.86Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M446.5,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H462l-4.27-21.42H455.6V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Caledonia-Courier-207583255934276/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/fortstjamesnews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Caledonia Courier</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.caledoniacourier.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.caledoniacourier.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.caledoniacourier.com/./local-news/">Fort St. James News</a></li><li class="menu-item"><a target="_blank" href="https://www.caledoniacourier.com/weather/">Fort St. James Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Fort St. James Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Caledonia Courier and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620573","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":391,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
