
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="28864813" />
        <link rel="icon" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                        
        <title>B.C. Electoral Boundaries Commission seeks input from northerners &#8211; Caledonia Courier</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5DX3LXX');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.caledoniacourier.com/news/b-c-electoral-boundaries-commission-seeks-input-from-northerners/amp/" /><meta name="generator" content="AMP for WP 1.0.77.38"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.27' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.caledoniacourier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.caledoniacourier.com/wp-json/wp/v2/posts/108750" /><link rel="alternate" type="application/json+oembed" href="https://www.caledoniacourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-electoral-boundaries-commission-seeks-input-from-northerners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caledoniacourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-electoral-boundaries-commission-seeks-input-from-northerners%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.caledoniacourier.com : wp-post-tag : elections")
_cc14244.add("int", "www.caledoniacourier.com : wp-post-tag : voting")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
<!-- Start DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->


<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-2',{'dimension1': 'Michael Bramadat-Willcock','dimension2': 'home,local news,news', 'dimension3': 'elections,voting', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Michael Bramadat-Willcock','dimension2': 'home,local news,news', 'dimension3': 'elections,voting', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Michael Bramadat-Willcock','dimension2': 'home,local news,news', 'dimension3': 'elections,voting', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Michael Bramadat-Willcock','dimension2': 'home,local news,news', 'dimension3': 'elections,voting', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Caledonia Courier" />
<meta property="og:url" content="https://www.caledoniacourier.com/news/b-c-electoral-boundaries-commission-seeks-input-from-northerners/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:Fort St. James,Canada" />
<meta property="article:tag" content="Elections"/>
<meta property="article:tag" content="voting"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="B.C. Electoral Boundaries Commission seeks input from northerners - Caledonia Courier" />
<meta name="description" content="B.C. residents can propose changes to electoral districts through a new online mapping application" />
<meta property="og:description" content="B.C. residents can propose changes to electoral districts through a new online mapping application" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-04-20T14:30:00-07:00" />
<meta property="og:image" content="https://www.caledoniacourier.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.caledoniacourier.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="B.C. Electoral Boundaries Commission seeks input from northerners - Caledonia Courier" />
<meta property="twitter:description" content="B.C. residents can propose changes to electoral districts through a new online mapping application" />
<meta property="twitter:image" content="https://www.caledoniacourier.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1-1024x682.jpg" />
<meta property="fb:app_id" content="304134846264352" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.caledoniacourier.com\/news\/b-c-electoral-boundaries-commission-seeks-input-from-northerners\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.caledoniacourier.com\/news\/b-c-electoral-boundaries-commission-seeks-input-from-northerners\/"},"headline":"B.C. Electoral Boundaries Commission seeks input from northerners","datePublished":"2022-04-20T14:30:00-07:00","dateModified":"2022-04-20T15:00:48-07:00","thumbnailUrl":"https:\/\/www.caledoniacourier.com\/wp-content\/uploads\/2022\/04\/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.caledoniacourier.com\/wp-content\/uploads\/2022\/04\/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1.jpg","width":1027,"height":684},"author":{"@type":"Person","name":"Michael Bramadat-Willcock"},"publisher":{"@type":"Organization","name":"Caledonia Courier","logo":{"@type":"ImageObject","url":"https:\/\/www.caledoniacourier.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/cco-logo.png","width":431,"height":52}},"contentLocation":{"@type":"Place","name":"Fort St. James, B.C., Canada"},"dateline":"Fort St. James, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;B.C. residents can propose changes to electoral districts through a &lt;a href=&quot;https:\/\/bcebc.ca\/your-voice\/submission\/&quot; target=&quot;_blank&quot; rel=&quot;noopener&quot;&gt;new online mapping application&lt;\/a&gt; &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>


<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0J 1P0","pub_code":"CCO","secondstreet_contest_feed":"http:\/\/caledoniacourier.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=CACO"};

</script>


</head>
    <body class="post-template-default single single-post postid-108750 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=304134846264352&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.caledoniacourier.com/">Home</a></li>
<li id="menu-item-79266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79266"><a href="/#good-news">Good News</a></li>
<li id="menu-item-76661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76661"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-12427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427"><a href="https://www.caledoniacourier.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.caledoniacourier.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.caledoniacourier.com/./local-news/">Local News</a></li>
	<li id="menu-item-27967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27967"><a href="https://www.caledoniacourier.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-56430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56430"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.caledoniacourier.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.caledoniacourier.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.caledoniacourier.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-67276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67276"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-52196" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52196"><a href="https://www.caledoniacourier.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-52197" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-52197"><a href="https://www.caledoniacourier.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-52198" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-52198"><a href="https://www.caledoniacourier.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-52199" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-52199"><a href="https://www.caledoniacourier.com/sub-login/">Login</a></li>
	<li id="menu-item-8467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8467"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca?pubid=cco">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.caledoniacourier.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.caledoniacourier.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.caledoniacourier.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-70795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70795"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-70797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70797"><a href="https://www.caledoniacourier.com/./travel/">Local Travel</a></li>
	<li id="menu-item-70799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70799"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.caledoniacourier.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-63089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63089"><a href="https://www.caledoniacourier.com/newsletters/">Newsletters</a></li>
<li id="menu-item-61653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61653"><a href="//autos.caledoniacourier.com/">Autos</a></li>
<li id="menu-item-37543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37543"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-21859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21859"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.caledoniacourier.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.caledoniacourier.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.caledoniacourier.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.caledoniacourier.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.caledoniacourier.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-49194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49194"><a href="https://www.caledoniacourier.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.caledoniacourier.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-29331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29331"><a href="https://www.caledoniacourier.com/./life/">Life</a></li>
	<li id="menu-item-54752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54752"><a href="https://www.caledoniacourier.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.caledoniacourier.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.caledoniacourier.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.caledoniacourier.com/./community/">Local</a></li>
	<li id="menu-item-25349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25349"><a href="https://www.caledoniacourier.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-50312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50312"><a href="https://www.caledoniacourier.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="/e-editions/?iid=i20160520093523551&#038;pid=p20120322072110348">2016 Vacation Planner</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.caledoniacourier.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.caledoniacourier.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.caledoniacourier.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.caledoniacourier.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.caledoniacourier.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.caledoniacourier.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.caledoniacourier.com/./letters/">Letters</a></li>
	<li id="menu-item-11902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://www.caledoniacourier.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.caledoniacourier.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.caledoniacourier.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.caledoniacourier.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.caledoniacourier.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-85985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85985"><a href="https://www.caledoniacourier.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-85986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85986"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-85987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85987"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-85988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85988"><a href="https://www.caledoniacourier.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-85991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85991"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.caledoniacourier.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.caledoniacourier.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.caledoniacourier.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.caledoniacourier.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.caledoniacourier.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.caledoniacourier.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.caledoniacourier.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.caledoniacourier.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-60143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.caledoniacourier.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Caledonia-Courier-207583255934276/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/fortstjamesnews" target="_blank" rel="noopener"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener"></a></li>-->
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.caledoniacourier.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 429.66 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.15,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9C65,1,66.27,10.67,66.27,19.78Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M75.86,2H89l6.16,49.85H86.43L85.1,40.78H77.75L76.49,51.84H68.86Zm5.81,7.7h-.14L78.66,33.5h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M98.54,2h9.1V44.14h11.62v7.7H98.54Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M123.18,2h20.58v7.7H132.28V22.44h8.47v8.12h-8.47V44.14h12v7.7H123.18Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M147.82,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M189.61,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S181.56,1,189.61,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M207.11,2H216l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M236.93,2H246V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M256,2H269.2l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06H249Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M307.56,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M332.75,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S324.7,1,332.75,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M350.25,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M379.09,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14H390c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M407.23,2h9.1V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M421.86,2h20.58v7.7H431V22.44h8.47v8.12H431V44.14h12v7.7H421.86Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M446.5,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H462l-4.27-21.42H455.6V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/fort-st-james/v0j/weather-forecast/52691" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517346455783" class="aw-widget-current"  data-locationkey="52691" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517346455783" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-76747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-76747"><a href="https://www.caledoniacourier.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-76750" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76750"><a href="https://www.caledoniacourier.com/./local-news/">Local News</a></li>
	<li id="menu-item-76745" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-76745"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-76749" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76749"><a href="https://www.caledoniacourier.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-76746" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-76746"><a href="//bclocalnews.com">BC</a></li>
	<li id="menu-item-76748" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76748"><a href="https://www.caledoniacourier.com/./national-news/">National</a></li>
	<li id="menu-item-76751" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-76751"><a href="https://www.caledoniacourier.com/e-editions/">eEditions</a></li>
	<li id="menu-item-76752" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-76752"><a href="https://www.caledoniacourier.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-75195" class="hide menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-75195"><a href="https://www.caledoniacourier.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-75197" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-75197"><a href="https://www.caledoniacourier.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-75196" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-75196"><a href="https://www.caledoniacourier.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-75198" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-75198"><a href="https://www.caledoniacourier.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-75199" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-75199"><a href="https://www.caledoniacourier.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-77566" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-77566"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-67287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67287"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-82135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82135"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-82136" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82136"><a target="_blank" rel="noopener" href="https://www.caledoniacourier.com/./travel/">Local Travel</a></li>
	<li id="menu-item-82137" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-82137"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.caledoniacourier.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.caledoniacourier.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-28212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28212"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-30891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30891"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-85981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85981"><a href="https://www.caledoniacourier.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-85982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85982"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-252" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.caledoniacourier.com/e-editions/">eEditions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-76758" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-76758"><a href="/video/">Video</a></li>
<li id="menu-item-76761" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76761"><a href="https://www.caledoniacourier.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-76763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76763"><a href="https://www.caledoniacourier.com/submit/">Place an ad</a></li>
	<li id="menu-item-76762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76762"><a href="https://www.caledoniacourier.com/./marketplace/">Impress</a></li>
	<li id="menu-item-76764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76764"><a href="https://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
</ul>
</li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <!-- ZEPHR_FEATURE global-login-logout-button --><!-- ZEPHR_FEATURE_END global-login-logout-button -->                        
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.caledoniacourier.com/">Autos</a>
                            </li>
                                                
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-large" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.caledoniacourier.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79266"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76661"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12427"><a href="https://www.caledoniacourier.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.caledoniacourier.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.caledoniacourier.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27967"><a href="https://www.caledoniacourier.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56430"><a href="/tag/canada-election-2021/">Canada Election 2021</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.caledoniacourier.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.caledoniacourier.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.caledoniacourier.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67276"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52196"><a href="https://www.caledoniacourier.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-52197"><a href="https://www.caledoniacourier.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-52198"><a href="https://www.caledoniacourier.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-52199"><a href="https://www.caledoniacourier.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8467"><a target="_blank" rel="noopener" href="//subrenew.blackpress.ca?pubid=cco">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.caledoniacourier.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.caledoniacourier.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.caledoniacourier.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70795"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70797"><a href="https://www.caledoniacourier.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70799"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.caledoniacourier.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63089"><a href="https://www.caledoniacourier.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61653"><a href="//autos.caledoniacourier.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37543"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21859"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.caledoniacourier.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.caledoniacourier.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.caledoniacourier.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.caledoniacourier.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.caledoniacourier.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49194"><a href="https://www.caledoniacourier.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.caledoniacourier.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29331"><a href="https://www.caledoniacourier.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54752"><a href="https://www.caledoniacourier.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.caledoniacourier.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.caledoniacourier.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.caledoniacourier.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25349"><a href="https://www.caledoniacourier.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50312"><a href="https://www.caledoniacourier.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375"><a href="/e-editions/?iid=i20160520093523551&#038;pid=p20120322072110348">2016 Vacation Planner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.caledoniacourier.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.caledoniacourier.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.caledoniacourier.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.caledoniacourier.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.caledoniacourier.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.caledoniacourier.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.caledoniacourier.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11902"><a href="https://www.caledoniacourier.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.caledoniacourier.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.caledoniacourier.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.caledoniacourier.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.caledoniacourier.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85985"><a href="https://www.caledoniacourier.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85986"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85987"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85988"><a href="https://www.caledoniacourier.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85991"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.caledoniacourier.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.caledoniacourier.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.caledoniacourier.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://www.caledoniacourier.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.caledoniacourier.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.caledoniacourier.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.caledoniacourier.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.caledoniacourier.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.caledoniacourier.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.caledoniacourier.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60143"><a href="https://www.caledoniacourier.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-108750 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news tag-elections tag-voting" id="post-108750">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1027" height="684" src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1.jpg" class="attachment-full size-full" alt="A map showing B.C.&#146;s 87 provincial electoral districts as of 2022. Up to six new electoral districts could be added in time for the next provincial election in 2024, and public input on possible changes is now being sought. (Photo credit: Elections BC)" loading="lazy" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1.jpg 1027w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1-1024x682.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1-640x426.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>A map showing B.C.&rsquo;s 87 provincial electoral districts as of 2022. Up to six new electoral districts could be added in time for the next provincial election in 2024, and public input on possible changes is now being sought. (Photo credit: Elections BC)</p></div>
                                    <h2 class="entry-title">B.C. Electoral Boundaries Commission seeks input from northerners</h2>
            <p class="lead">B.C. residents can propose changes to electoral districts through a <a href="https://bcebc.ca/your-voice/submission/" target="_blank">new online mapping application</a>
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.caledoniacourier.com/author/michael-bramadat-willcock/" rel="author" class="fn">Michael Bramadat-Willcock</a></li><li>Apr. 20, 2022 2:30 p.m.</li><li><a class="byline" href="https://www.caledoniacourier.com/local-news/">Local News</a></li><li><a class="byline" href="https://www.caledoniacourier.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-electoral-boundaries-commission-seeks-input-from-northerners%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=B.C.+Electoral+Boundaries+Commission+seeks+input+from+northerners&amp;url=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-electoral-boundaries-commission-seeks-input-from-northerners%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-electoral-boundaries-commission-seeks-input-from-northerners%2F&title=B.C.+Electoral+Boundaries+Commission+seeks+input+from+northerners" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20Electoral%20Boundaries%20Commission%20seeks%20input%20from%20northerners&amp;body=https%3A%2F%2Fwww.caledoniacourier.com%2Fnews%2Fb-c-electoral-boundaries-commission-seeks-input-from-northerners%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.caledoniacourier.com/news/b-c-electoral-boundaries-commission-seeks-input-from-northerners/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                
        <!-- ZEPHR_FEATURE interior-north-west-subscription-journey -->        <div class="entry-content">

        <p>The BC Electoral Boundaries Commission begins final meetings of its preliminary consultation phase next week. Up to six new electoral districts could be added in time for the next provincial election in 2024.</p>
<p>Between April 26 and May 12, the Commission will visit 15 communities in the north, interior, and some coastal regions. Those are Masset, Prince Rupert, Terrace, Smithers, Quesnel, Williams Lake, Prince George, Vanderhoof, Dawson Creek, Fort Nelson, Dease Lake, Powell River, Sechelt, West Vancouver and Squamish. There will also be virtual public meetings for those areas on May 3 and May 13.</p>
<p>Commission Chair Nitya Iyer said they have received more than 600 submissions already.</p>
<p>Residents can propose changes to electoral districts through a <a href="https://bcebc.ca/your-voice/submission/" target="_blank" rel="noopener">new online mapping application</a> that allows users to propose changes to electoral districts by moving electoral district boundaries. The size of the electoral district and its population update in real time.</p>
<p>&ldquo;We hope that British Columbians try our new mapping tool and find it a useful way to provide input to the Commission,&rdquo; Iyer said. &ldquo;Hearing from people about local boundary issues is invaluable to our work.&rdquo;</p>
<p>Visit the Commission website to try the new mapping application, <a href="https://bcebc.ca/your-voice/public-meetings/" target="_blank" rel="noopener">view the schedule of public </a><a href="https://bcebc.ca/your-voice/public-meetings/" target="_blank" rel="noopener">meetings</a>, or make a submission. The deadline to give your input for the preliminary report is May 31, 2022.</p><p class='show-for-small-only'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386958" ></script></p>
<hr width=“75%”>
<p><strong>Do you have a comment about this story? email: <a href="mailto:michael.willcock@ominecaexpress.com "_blank"><br />michael.willcock@ominecaexpress.com</a><br /><strong>Like us on </strong><a href="https://www.facebook.com/VanderhoofOminecaExpress/" target="_blank" rel="noopener">Facebook</a></p>
<p>			<a class="label category-meta-default" href="/tag/elections/">Elections</a><a class="label category-meta-default" href="/tag/voting/">voting</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END interior-north-west-subscription-journey -->        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.caledoniacourier.com/news/b-c-electoral-boundaries-commission-seeks-input-from-northerners/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-13" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	<div class='show-for-medium'><script async src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2386958" ></script></div><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-108681" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.caledoniacourier.com/business/technical-issue-continues-to-disrupt-travel-plans-for-thousands-of-sunwing-passengers/">Technical issue continues to disrupt travel plans for thousands of Sunwing passengers</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-108696" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.caledoniacourier.com/news/new-fort-st-james-hospital-now-expected-to-open-in-2025/">New Fort St. James hospital now expected to open in 2025</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-108694" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.caledoniacourier.com/sports/senators-snap-canucks-6-game-win-streak-with-4-3-shootout-victory/">Senators snap Canucks&#8217; 6-game win streak with 4-3 shootout victory</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-108677" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.caledoniacourier.com/news/crea-reports-home-sales-down-in-march-average-price-up-11-2-per-cent-from-year-ago/">CREA reports home sales down in March, average price up 11.2 per cent from year ago</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-108691" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.caledoniacourier.com/news/walt-disney-world-in-orlando-has-lifted-last-of-its-facemask-requirements/">Walt Disney World in Orlando lifts last of its facemask requirements</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.caledoniacourier.com/news/arson-suspected-as-b-c-home-of-ukrainian-pastor-goes-up-in-flames-with-family-inside/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Arson suspected as B.C. home of Ukrainian pastor goes up in flames with family inside</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.caledoniacourier.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/b-c-electoral-boundaries-commission-seeks-input-from-northerners/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A map showing B.C.&#146;s 87 provincial electoral districts as of 2022. Up to six new electoral districts could be added in time for the next provincial election in 2024, and public input on possible changes is now being sought. (Photo credit: Elections BC)" loading="lazy" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1.jpg 1027w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1-1024x682.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28864813_web1_220303-ACC-Electoral-boundaries-changes-ElectoralBoundaries_1-640x426.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/b-c-electoral-boundaries-commission-seeks-input-from-northerners/"><h5 class="active">B.C. Electoral Boundaries Commission seeks input from northerners</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/province-rolls-out-1-7-million-in-grants-to-prince-george-fire-centre/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28861702_web1_210708-OEB-CuttoffCreekFireUpdate-BC-Wildfire-Service_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(BC Wildfire Service Facebook photo)
B.C. Minister of Forests Katrine Conroy said last year&#146;s fire season highlighted the importance of FireSmart activities across the province. (BC Wildfire Service)" loading="lazy" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28861702_web1_210708-OEB-CuttoffCreekFireUpdate-BC-Wildfire-Service_1.jpeg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28861702_web1_210708-OEB-CuttoffCreekFireUpdate-BC-Wildfire-Service_1-300x200.jpeg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28861702_web1_210708-OEB-CuttoffCreekFireUpdate-BC-Wildfire-Service_1-1024x683.jpeg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28861702_web1_210708-OEB-CuttoffCreekFireUpdate-BC-Wildfire-Service_1-768x512.jpeg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28861702_web1_210708-OEB-CuttoffCreekFireUpdate-BC-Wildfire-Service_1-640x427.jpeg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/province-rolls-out-1-7-million-in-grants-to-prince-george-fire-centre/"><h5 class="active">Province rolls out $1.7 million in grants to Prince George Fire Centre</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/new-fort-st-james-hospital-now-expected-to-open-in-2025/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28855519_web1_181017-CCO-new-hospital_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Minister of Health Adrian Dix announced the development of a new hospital in Fort St. James on Oct. 9, 2018. (Submitted photo)" loading="lazy" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28855519_web1_181017-CCO-new-hospital_1.jpeg 1280w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28855519_web1_181017-CCO-new-hospital_1-300x225.jpeg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28855519_web1_181017-CCO-new-hospital_1-1024x768.jpeg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28855519_web1_181017-CCO-new-hospital_1-768x576.jpeg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28855519_web1_181017-CCO-new-hospital_1-640x480.jpeg 640w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28855519_web1_181017-CCO-new-hospital_1-1200x900.jpeg 1200w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/new-fort-st-james-hospital-now-expected-to-open-in-2025/"><h5 class="active">New Fort St. James hospital now expected to open in 2025</h5></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/out-of-control-wildire-burning-near-kitwanga/"><img src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28833222_web1_220421-SIN-kitwanga-wild-fire_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Wildfire burns on Snake Hill near Kitwanga. (Screen capture/Jacob Beaton video/Facebook)" loading="lazy" srcset="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28833222_web1_220421-SIN-kitwanga-wild-fire_1.jpg 1200w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28833222_web1_220421-SIN-kitwanga-wild-fire_1-300x200.jpg 300w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28833222_web1_220421-SIN-kitwanga-wild-fire_1-1024x683.jpg 1024w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28833222_web1_220421-SIN-kitwanga-wild-fire_1-768x512.jpg 768w, https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/uploads/2022/04/28833222_web1_220421-SIN-kitwanga-wild-fire_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.caledoniacourier.com/news/out-of-control-wildire-burning-near-kitwanga/"><h5 class="active">Out of control wildfire burning near Kitwanga</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<!--<div class="row"> 
            <div class="small-12 large-8 columns">
            -->
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
        <!--    </div>
        </div>
        -->
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.caledoniacourier.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 429.66 51.81"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M58.15,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9C65,1,66.27,10.67,66.27,19.78Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M75.86,2H89l6.16,49.85H86.43L85.1,40.78H77.75L76.49,51.84H68.86Zm5.81,7.7h-.14L78.66,33.5h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M98.54,2h9.1V44.14h11.62v7.7H98.54Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M123.18,2h20.58v7.7H132.28V22.44h8.47v8.12h-8.47V44.14h12v7.7H123.18Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M147.82,2h7.91c15.26,0,16.73,9.8,16.73,24.92,0,14.42-1.19,24.92-15.26,24.92h-9.38Zm9.1,42.14c5.74-.07,6-2.17,6-17.29s-.28-17.08-6-17.15Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M189.61,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S181.56,1,189.61,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M207.11,2H216l8.33,26.32h.14V2h7.28V51.84h-7.07l-9.73-30.17h-.14V51.84h-7.7Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M236.93,2H246V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M256,2H269.2l6.16,49.85h-8.75l-1.33-11.06h-7.35l-1.26,11.06H249Zm5.81,7.7h-.14l-2.87,23.8h5.67Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M307.56,20.06c0-8.26-1.05-11.34-3.29-11.34-1.89,0-3.78,1.26-3.78,18.2,0,16.38,1,18.2,3.78,18.2,3,0,3.71-4.62,3.85-11.83l7.7.35c0,8.68-1.26,19.18-11.9,19.18-9.73,0-13-9.52-13-25.9,0-19,5.74-25.9,13-25.9,10.5,0,11.76,9.66,11.76,18.76Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M332.75,1c8.05,0,13.3,6.23,13.3,25.9s-5.25,25.9-13.3,25.9-13.3-6.23-13.3-25.9S324.7,1,332.75,1Zm-3.36,31.15c0,10.78,1.26,13,3.36,13s3.36-2.17,3.36-13V21.67c0-10.78-1.26-13-3.36-13s-3.36,2.17-3.36,13Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M350.25,2h9.1V40.57c0,2.24.49,4.55,3.15,4.55s3.36-2.17,3.36-4.55V2h7.7V39.38c0,9.8-4.34,13.44-11.62,13.44-7,0-11.69-3.64-11.69-13.44Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M379.09,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52h-9.17l-4.27-21.42h-2.17V51.84h-9.1Zm9.1,21.14H390c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M407.23,2h9.1V51.84h-9.1Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M421.86,2h20.58v7.7H431V22.44h8.47v8.12H431V44.14h12v7.7H421.86Z" transform="translate(-41.56 -1.01)"/><path class="bp-pub-logo" d="M446.5,2h10.22c8.68,0,14.42,3.64,14.42,14.14,0,4.2-1.26,9.8-5.32,12.18l5.39,23.52H462l-4.27-21.42H455.6V51.84h-9.1Zm9.1,21.14h1.82c3.36,0,4.62-3.36,4.62-6.93,0-5.39-2-6.93-5-6.93h-1.4Z" transform="translate(-41.56 -1.01)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/Caledonia-Courier-207583255934276/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/fortstjamesnews" target="_blank"></a></li>
	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	 <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Caledonia Courier</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.haidagwaiiobserver.com/">Haida Gwaii Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.caledoniacourier.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.caledoniacourier.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.caledoniacourier.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.caledoniacourier.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.caledoniacourier.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.caledoniacourier.com/./local-news/">Fort St. James News</a></li><li class="menu-item"><a target="_blank" href="https://www.caledoniacourier.com/weather/">Fort St. James Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Fort St. James Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Caledonia Courier and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.27' id='foundation-js'></script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.27' id='frame_resize-js'></script>
<script type='text/javascript' src='https://1ggo371ajq8wyw0rj1rwxpa1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620573","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":297,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>